Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Lost info SN and SCSI address of the libray robotic. ESL + Win2012 Data Protector

catas67123
Occasional Visitor

Lost info SN and SCSI address of the libray robotic. ESL + Win2012 Data Protector

 

We have a ESL Library with win 2012 (dataprotector 9) and where host start up, detecting the SN and Slot of  library. 

 

C:\Users\Administrador>devbra -devices

               Tape .....

 

               Exch HP:ESL E-Series Path: "Changer1:0:5:0" SN: "XYXYXYDYA"

               Description: CLAIMED:HP StorageWorks ESL E-Series
               Revision: 7.70 Flags: 0x0016 Slots:698  Drives: 8
               Drive(s) SN:

                               "HU1289TGFS"

                                "....."

            ........

 

After some minutes, we run command and lost the information:

 

C:\Users\Administrador>devbra -devices

               Tape .....

 

               Exch HP:ESL E-Series Path: "Changer1:0:5:0" SN: "N/A"

               Description: CLAIMED:HP StorageWorks ESL E-Series
               Revision: 7.70 Flags: 0x0016 Slots: 0 Drives: 0
               Drive(s) SN: "N/A"

            ........

 

 

 

The main problem is that the time between begining to load tape to begining to write, spend 15 minutes. And when the data is not losted it spend 2 minutes.

 

Note: we try this libray with HP-UX (dataprotector 6) and it spend 2 minutes, and no lost data of robot.

 

Where and why is the data of robot losted ?

 

 

 

 

 

 

6 REPLIES
Torsten.
Acclaimed Contributor

Re: Lost info SN and SCSI address of the libray robotic. ESL + Win2012 Data Protector

I would first check the library status from CV TL and the syslog of the server for any disconnect messages.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
catas67123
Occasional Visitor

Re: Lost info SN and SCSI address of the libray robotic. ESL + Win2012 Data Protector

In CVTL no show error. And the cell server is win 2012 no error in event viewer.

 

The model library is ESL322e with Frimware 1.70.01

 

The windows is windows 2012 with data protector 09.00

 

 

Where we can look logs en windows sistem. We think that it is problem library-windows, no data protector problem.

 

Torsten.
Acclaimed Contributor

Re: Lost info SN and SCSI address of the libray robotic. ESL + Win2012 Data Protector

As far as I understand the library is fc connected to the hp-ux server which runs the media agent. First I would check this server.

 

Example:

 

# scsimgr -p get_attr all_lun -a hw_path -a device_file -a wwid -a serial_number | grep tape

 

# scsimgr -p get_attr all_lun -a hw_path -a device_file -a wwid -a serial_number | grep schgr

 

# ioscan -m lun | grep tape

 

# ioscan -m lun | grep schgr

 

 

Any NO_HW or offline status?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
catas67123
Occasional Visitor

Re: Lost info SN and SCSI address of the libray robotic. ESL + Win2012 Data Protector

No, the ESL library is connect to win2012 server(data protector) by SAN.

 

In the past, this library was connct to HP-UX(data protector) by SAN.

 

Do these commands exist to Windows?.

We run in wind2012 the comand "devbra -devices" but the result change, in the second time the SN of robot was losted.

 

 

Dennis Handly
Acclaimed Contributor

Re: Lost info SN and SCSI address of the libray robotic. ESL + Win2012 Data Protector

>Do these commands exist to Windows?

 

Of course not.

Torsten.
Acclaimed Contributor

Re: Lost info SN and SCSI address of the libray robotic. ESL + Win2012 Data Protector

An ESLe with modern drives has all the drives directly connected to a SAN switch. The robotic itself has a LAN connection which is connected to an interface controller (IC) within the library that translate to FC. In case the IC reboots or hangs for any reason, the server can see all the drives, but not the robot anymore. I would investigate the lib logs for any IC related issues.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!