Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL 2040 Tape Libary error

SOLVED
Go to solution
rsingh2140
Occasional Advisor

MSL 2040 Tape Libary error

We recently got MSL 2024 Tape Libary which i have connected to two SAN Switches through Fibre.
When i start the tape library it gives error:
Comm. Error.
Code F1 00

What could be the cause??
6 REPLIES
Curtis Ballard
Honored Contributor

Re: MSL 2040 Tape Libary error

That is a drive communication error. Most of the time the library retires the command and continues with no problems.

Can you clear the error and continue to use the library?

There have been a few reports of an F1/00 errors occuring in normal operation and we are working on identifying the cause and a solution. None of the errors we have seen so far have caused any operational problems.

If the problem is fequent and causes operational problems then it is a different issue. The only case I have seen where this problem occurred fequently was with an incorrectly assembled drive can. The communication cable to the drive was not fully seated.
rsingh2140
Occasional Advisor

Re: MSL 2040 Tape Libary error

Dear Curtis
Thanks for you reply.

Sorry i didn't explain the issue properly.To tell u exactly, we are still to use that device.I did the EVA installation and The Tape library is a part of it.When i started the device for the first time to configure it with SAN switch, i saw this error on OCP. I didn't even get the WWN number on the SAN switch. (The FCP ports are located on the back of the Drive of MSL 2024)
I tried to reseat the drive but the error is still there.

I think that the drive is not connected properly with the Tape library, because if it is just and operational error then atleast i would have got the WWN number of the library on the SAN switch. I changed the FCP port settings of the drive to auto/fibre but no change.

Even i tried to cancel the error but it does not goes of. If i do any operation on tape library it fails.

Any operation which has only to do with Library is working fine like left/right cartridge eject. But when it has something to do with the drive it fails. And error never goes off. Even when i reboot the drive it shows no error untill it displays Move on OCP and pops up the errorwhich never goes after that.

Is there any hardware issue??
Is my device dead on arrival??

It would be a great help if you can give your views about this issue ASAP.

Thanks!!!!!!
rsingh2140
Occasional Advisor

Re: MSL 2040 Tape Libary error

Please see the error attachment with the previous message.

Thanks!!!
Curtis Ballard
Honored Contributor
Solution

Re: MSL 2040 Tape Libary error

Thanks for the excellent response and screen shots.

It looks like the library is completely unable to communicate with the drive. The drives are tested before leaving the factory but it sounds like this one isn't turning on now for some reason.

Either the cables in the back of the drive can weren't installed correctly and have come loose or the drive itself has failed. Either way the repair part is a new drive assembly.
rsingh2140
Occasional Advisor

Re: MSL 2040 Tape Libary error

Dear Curtis

Thanks for your reply.
Your suggestion hepled alot. We are looking for warrenty claim.

I really appreciate your help.

Thanks again

Rakesh
rsingh2140
Occasional Advisor

Re: MSL 2040 Tape Libary error

The error was coming because of the drive can which was not able to communicate with the library.Its a physical fault for the drive can or the connector of the tape library which connects to the drive can.