Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL 4048 Tape library - FC connectivity issue

SOLVED
Go to solution
victory_tb
Occasional Visitor

MSL 4048 Tape library - FC connectivity issue

Hi everybody,

I have a MSL 4048 Tape library with 2 drives connected to a SAN switch module on Blade HP C7000. My Netbackup server [windows 2003 R2 sp2] can only recognises Tape library if I connect them directly vi FC, but not via SAN switch. Rediculously that I had connectivity between Netbackup server & Tape library before [with correct zoning and via SAN switch].

The current issue arises when I reinstall a fresh system on the same hardware! I google about the similar problems but they didn't help me to solve. Could you pls give me some suggestion?

Vic
5 REPLIES
Prokopets
Respected Contributor

Re: MSL 4048 Tape library - FC connectivity issue

Haven't you upgraded firmware on tape or driver versions on NetBackup server?
Eemans Dany
Honored Contributor
Solution

Re: MSL 4048 Tape library - FC connectivity issue

Hi,

Can you check if your connection on the library is set to switched fabric mode and not in loop.
Also check if the zoning is not on wwn based zoning. If you reinstalled / changed server it is possible the wwn has changed somewhere.

Dany
victory_tb
Occasional Visitor

Re: MSL 4048 Tape library - FC connectivity issue

Hi,

I solved the problem. It's because of zoning issue. But I don't know why with the same zoning configuration, it works for the previous OS installation, not the current installation? I have to create a new zoning configuration same as the old one but different name then connectivity is ok.

Thanks for your comment.
Prokopets
Respected Contributor

Re: MSL 4048 Tape library - FC connectivity issue

Maybe your zoning was created, but not applied? I mean, zone that contains tape drive and server, was not member of configuration.
victory_tb
Occasional Visitor

Re: MSL 4048 Tape library - FC connectivity issue

I solved the problem. It's because of zoning issue. But I don't know why with the same zoning configuration, it works for the previous OS installation, not the current installation? I have to create a new zoning configuration same as the old one but different name then connectivity is ok.

Thanks for your comment.