Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL 6000 library tape backup /config problems.

Greg Weinhardt
Occasional Visitor

MSL 6000 library tape backup /config problems.

I can only get small backups of 3gb but larger ones cause the backup to fail with i/o errors.

Using Hp storage works, hardware scan:
the device scan failed to find all the library drives for at least 1 library (see event log)
check to make sure that all library drives are connected to your host computer. library drives that are not connected will cause the i/o scan to report drives not found in left pane.
scanning device using NT miniport
symmpi scsi adapter at address 6/0.255.0 driver symmpi
+found hp msl6000 series at addresss 6/0.0.0
drive not claimed by NT
found hp ultrium 3-scsi at address 6/0.1.0
! device not accessible
cannot determine class driver, or opened exclusively

Searching for drives of library hp msl6000 series at 6/0.0.0
1st method:drives on primary bus
! drive at x.1.0 could not be found on primary bus
found 0/1 drives

2nd method
found 0/1 drives

3rd method
!drive w/ser# hui05277y6 could not be found
[stop]found only 0/1 drives

! 1 drive of library at address 6/0.0.0 could not be found

information on library and tape:
Library Msl6000
Firmware 513
scsi target id 0
scsi target lun 0
# drives 1
slots 29
mail slot 1
internal serial number usx53700b0

tape
firmware g25w
hp ultrium 3 -scsi
scsi port # 6/0
scsi target id 1
scsi target lun 0
driver not found

so far, I've updated firmware, checked the cables, and tried Veritas and Netvault backup software with the same results.

Thanks for any help you can give me.
Greg
3 REPLIES
Satish M.S.
Valued Contributor

Re: MSL 6000 library tape backup /config problems.

Greg:

Have you ensured that Removable Storage Manager is Disabled?
Do let me know

Thanks,
Satish
Marino Meloni_1
Honored Contributor

Re: MSL 6000 library tape backup /config problems.

Hi Gred, did you solved?

There is some configurations having similar problem, that whre solvedconnecting the host cable to the robotic controller, then jumper to the drive and finally put the terminator on the other scsi port of the drive
Greg Weinhardt
Occasional Visitor

Re: MSL 6000 library tape backup /config problems.

I did make sure the Removable Storage Manager was disabled. Thanks Satish.

I also sent this question to hp's support and while working with them to ensure that the firmware was up to date and the cables and terminator were in the proper configuration, they recommended I get the latest Veritas software to support to drive/library which has just been installed and set to run a big job tonight. the little tests always work :\

I may also try moving those cables round like you say Marino, only if this latest test doesn't work tonight. thanks.