Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL 6000 problem

Xishan
Occasional Contributor

MSL 6000 problem

Hi all...
for the last 2 weeks or so...im trying to re-configure MSL 6000 tape library through data protector 5....but have failed miserably...
the library was working fine untill one day...when scheduled backup sessions started failing...ive tried a lot of things...like:
a. RSM polling disabling...
b. Tape driver update...
c. Re-installing DP 5
d. Windows robotic driver disabling...
e. Drive clean operations...
f. Backup on new LTO-3 cartridges...
but evreything has failed...
Can somebody please help me out in this regard...
Please...any good idea/suggestion/solution is welcome...
Following is the output of a failed backup session...

------------------------------------------------------------------------
[Warning] From: BSM@cellmanager.xxx "Newbackup" Time: 5/25/2008 5:17:11 PM
Medium 4b01110a:47b14372:0f08:0001 in prealloc list of the device "HP:Ultrium 3-SCSI_1_cellmanager"
is poor.

[Normal] From: BMA@cellmanager.xxx "HP:Ultrium 3-SCSI_1_cellmanager" Time: 5/25/2008 5:17:16 PM
STARTING Media Agent "HP:Ultrium 3-SCSI_1_cellmanager"

[Normal] From: BMA@cellmanager.xxx "HP:Ultrium 3-SCSI_1_cellmanager" Time: 5/25/2008 5:17:19 PM
By: UMA@cellmanager.xxx@Changer0:0:2:0
Loading medium from slot 8 to device Tape0:0:0:1C

[Critical] From: UMA@cellmanager.xxx "HP:MSL6000 Series_cellmanager" Time: 5/25/2008 5:18:05 PM
Changer0:0:2:0
Tape Alert [11]: The voltage supply to the library is outside the specified range.
There is a potential problem with the power supply or failure of a
redundant power supply.

[Normal] From: VBDA@cellmanager.xxx "C:" Time: 5/25/2008 5:18:11 PM
STARTING Disk Agent for cellmanager.xxx:/C "C:".

[Major] From: BMA@cellmanager.xxx "HP:Ultrium 3-SCSI_1_cellmanager" Time: 5/25/2008 5:20:01 PM
[90:51] Tape0:0:0:1C
Cannot write to device (Details unknown.)

[Critical] From: VBDA@cellmanager.xxx "C:" Time: 5/25/2008 5:20:01 PM
Received ABORT request from SM => aborting.

[Critical] From: VBDA@cellmanager.xxx "C:" Time: 5/25/2008 5:20:01 PM
Connection to Media Agent broken => aborting.

[Normal] From: VBDA@cellmanager.xxx "C:" Time: 5/25/2008 5:20:01 PM
ABORTED Disk Agent for cellmanager.xxx:/C "C:".

[Critical] From: UMA@cellmanager.xxx "HP:MSL6000 Series_cellmanager" Time: 5/25/2008 5:20:05 PM
Changer0:0:2:0
Tape Alert [11]: The voltage supply to the library is outside the specified range.
There is a potential problem with the power supply or failure of a
redundant power supply.

[Major] From: BMA@cellmanager.xxx "HP:Ultrium 3-SCSI_1_cellmanager" Time: 5/25/2008 5:20:07 PM
[90:161] Cannot write filemark. (Details unknown.)

[Critical] From: UMA@cellmanager.xxx "HP:MSL6000 Series_cellmanager" Time: 5/25/2008 5:20:10 PM
Changer0:0:2:0
Tape Alert [11]: The voltage supply to the library is outside the specified range.
There is a potential problem with the power supply or failure of a
redundant power supply.

[Major] From: BMA@cellmanager.xxx "HP:Ultrium 3-SCSI_1_cellmanager" Time: 5/25/2008 5:20:14 PM
[90:135] Cannot eject medium. ([1117] The request could not be performed because of an I/O device error. )

[Normal] From: BMA@cellmanager.xxx "HP:Ultrium 3-SCSI_1_cellmanager" Time: 5/25/2008 5:20:14 PM
Tape0:0:0:1C
Tape Alert [10]: You cannot eject the cartridge because the tape drive
is in use. Wait until the operation is complete before ejecting the cartridge.

[Critical] From: UMA@cellmanager.xxx "HP:MSL6000 Series_cellmanager" Time: 5/25/2008 5:20:14 PM
Changer0:0:2:0
Tape Alert [11]: The voltage supply to the library is outside the specified range.
There is a potential problem with the power supply or failure of a
redundant power supply.

[Critical] From: BMA@cellmanager.xxx "HP:Ultrium 3-SCSI_1_cellmanager" Time: 5/25/2008 5:20:14 PM
[90:56] Tape0:0:0:1C
Cannot close device (Details unknown.)

[Major] From: BMA@cellmanager.xxx "HP:Ultrium 3-SCSI_1_cellmanager" Time: 5/25/2008 5:20:14 PM
[90:64] By: UMA@cellmanager.xxx@Changer0:0:2:0
Cannot unload exchanger medium (Details unknown.)

[Normal] From: BMA@cellmanager.xxx "HP:Ultrium 3-SCSI_1_cellmanager" Time: 5/25/2008 5:20:14 PM
ABORTED Media Agent "HP:Ultrium 3-SCSI_1_cellmanager"

[Critical] From: BSM@cellmanager.xxx "Newbackup" Time: 5/25/2008 5:20:14 PM
None of the Disk Agents completed successfully.
Session has failed.

[Normal] From: BSM@cellmanager.xxx "Newbackup" Time: 5/25/2008 5:20:14 PM

Backup Statistics:

Session Queuing Time (hours) 0.00
----------------------------------------
Completed Disk Agents ........ 0
Failed Disk Agents ........... 1
Aborted Disk Agents .......... 0
----------------------------------------
Disk Agents Total ........... 1
========================================
Completed Media Agents ....... 0
Failed Media Agents .......... 1
Aborted Media Agents ......... 0
----------------------------------------
Media Agents Total .......... 1
========================================
Mbytes Total ................. 2 MB
Used Media Total ............. 1
Disk Agent Errors Total ...... 2


==================================================================
==========
Session failed!
==================================================================
==========
2 REPLIES
TTr
Honored Contributor

Re: MSL 6000 problem

> the library was working fine untill one day...when scheduled backup sessions started failing...

Did you consider that there is a HW failure in the tape drive? The backup sessions didn't start failing on their own. A flaky tape drive can cause a lot of problems. Any tape that is getting touched by it because of the retries, it get marked as BAD and a new tapes get loaded and very soon you end up with the whole pool being bad.

Do some read and write tests with the drive by manually loading a non-DP tape to it.
JurajG
Advisor

Re: MSL 6000 problem

1. did it work before? what has changed? who has changed it?
2. SCSI or fibre attached?
3. can you load a tape using [web interf, OCP] and try LTT write/read test?
4. can devbra -dev correctly detect devices assiging ID to devices?
5. generate a complete LTT support ticket and try to get an overview on clearly visible problems or open HW call with HPCS

br, juraj