Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL 6030 2 Ultrium 460 drives connectivity problem

SOLVED
Go to solution
Randy Supangat
Occasional Advisor

MSL 6030 2 Ultrium 460 drives connectivity problem

On the back of my 2 drives, there are no scsi ports. I believe this is because the drives are the hot swappable kind. The problem is that I cannot get the drives to be detected by windows and HP LTT. How do I need to connect these drives?
14 REPLIES
Víctor Cespón
Honored Contributor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

On the MSL6030 the SCSI ports are on a card below the drives. The drives connect internally to those ports.

Check the videos on http://thesml.hp.com/

Storage - Tape libraries - HP StorageWorks MSL6000 Tape Library - SCSI I/O Board/Hot-Plug
Torsten.
Acclaimed Contributor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

Hi Randy,

do you have a NSR (fibre) or pure scsi?



For SCSI only you'll get best performance with 2 scsi channels. Cable like this:

server->lib controller -> drive 1 -> terminator


server -> drive 2 -> terminator

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Randy Supangat
Occasional Advisor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

vcespon: your link doesn't work. Does it mean that I don't need to use an external SCSI cable anymore? How do i configure the connection and the terminators?
I cannot get the drives to be detected by windows.

torsten: I'm using purely scsi at the moment.
Víctor Cespón
Honored Contributor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

Try this one:

http://h20464.www2.hp.com/default.htm

The connections come explained on the MSL user guide. The controller library has 2 VHDCI connectors, and below each drive there are another 2 VHDCI connectors.

The correct way of cabling an MSL is:

Ultrium drives require one SCSI bus per drive.

1) Host - Library controller - Drive - Terminator

2) Host - Drive - Terminator
Randy Supangat
Occasional Advisor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

Unfortunately I don't have the old manual anymore and the new one shows that there are scsi ports on the back of the drives. On my drives there are absolutely no scsi ports on the back or below the fan. So I don't understand how can I plug my scsi cable to the drives?
Torsten.
Acclaimed Contributor
Solution

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

(old and slow) hot plug drives doesn't have external connectors at all. The connectors are just below the drives.

Newer drives have the connector directly on the drive, the drive "shoe" does cover the connectors below the drives on the chassis.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

found on the net:

http://www.icare.hp.com.cn/TechCenter_StaticArticle/32629/36256.gif

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Randy Supangat
Occasional Advisor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

I'm sure I have the old hot plug drives. I've seen your picture but on mine there is no connectors below the drives. This connectors should be part of the library, correct?
Torsten.
Acclaimed Contributor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

There are 2 connectors below each drive (attachment) - I have never seen a chassis without so far.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Randy Supangat
Occasional Advisor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

Please see the attachments to see what the back of my drives looks like.
Randy Supangat
Occasional Advisor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

Note: the scsi port that you can see in this picture is part of another server.
Torsten.
Acclaimed Contributor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

Reading the current quickspecs

http://h18000.www1.hp.com/products/quickspecs/11863_div/11863_div.html

is showing only the LTO-3 and 4 drives as supported - all are non hotplug.
So I assume the chassis connectors are no longer there - this chassis does only support the newer drives. Ask your vendor!

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Randy Supangat
Occasional Advisor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

Thanks Torsten. I will ask the vendor.
Rob Leadbeater
Honored Contributor

Re: MSL 6030 2 Ultrium 460 drives connectivity problem

I'll take a guess that the connectors might be covered by the panel that you can see in the picture...

If not, then sanity check the part numbers of the drives you've purchased.

Cheers,

Rob