Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL2024 Device address not found

IvanForceville
Regular Advisor

MSL2024 Device address not found

Strange things are happening to our MSL2024 libraries. This started last week.

we were formatting some media and suddenly the beneath issue occurs. We had this last week also. We didn't respond to the problem immediately (friday) and on monday I wanted to check the problem and it appeared to be resolved.

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:34:01
Media session 2010/01/19-1 started.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:34:01
STARTING Media Agent "HP:Ultrium 4-SCSI_1_vptctn-srv01"

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:34:03
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 1 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:34:59
Data Protector medium "[MK3941L4] MK3941L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:34:59
Tape0:0:5:0C
Initializing new medium: "[MK3941L4] MK3941L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:35:06
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558ad3:0880:0001
Label: [MK3941L4] MK3941L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:35:35
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 1 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:36:02
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 2 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:36:54
Data Protector medium "[MK3942L4] MK3942L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:36:54
Tape0:0:5:0C
Initializing new medium: "[MK3942L4] MK3942L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:37:01
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558b46:0880:0002
Label: [MK3942L4] MK3942L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:37:30
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 2 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:37:56
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 3 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:38:46
Data Protector medium "[MK3943L4] MK3943L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:38:46
Tape0:0:5:0C
Initializing new medium: "[MK3943L4] MK3943L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:38:53
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558bb6:0880:0003
Label: [MK3943L4] MK3943L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:39:22
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 3 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:39:48
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 4 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:40:46
Data Protector medium "[MK3944L4] MK3944L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:40:46
Tape0:0:5:0C
Initializing new medium: "[MK3944L4] MK3944L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:40:54
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558c2e:0880:0004
Label: [MK3944L4] MK3944L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:41:23
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 4 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:41:51
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 5 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:42:45
Data Protector medium "[MK3945L4] MK3945L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:42:45
Tape0:0:5:0C
Initializing new medium: "[MK3945L4] MK3945L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:42:52
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558ca5:0880:0005
Label: [MK3945L4] MK3945L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:43:20
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 5 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:43:47
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 6 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:44:40
Data Protector medium "[MK3946L4] MK3946L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:44:40
Tape0:0:5:0C
Initializing new medium: "[MK3946L4] MK3946L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:44:47
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558d18:0880:0006
Label: [MK3946L4] MK3946L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:45:16
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 6 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:45:42
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 7 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:46:34
Data Protector medium "[MK3947L4] MK3947L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:46:34
Tape0:0:5:0C
Initializing new medium: "[MK3947L4] MK3947L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:46:41
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558d8a:0880:0007
Label: [MK3947L4] MK3947L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:47:09
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 7 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:47:36
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 8 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:48:35
Data Protector medium "[MK3948L4] MK3948L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:48:35
Tape0:0:5:0C
Initializing new medium: "[MK3948L4] MK3948L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:48:43
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558e03:0880:0008
Label: [MK3948L4] MK3948L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:49:11
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 8 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:49:40
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 9 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:50:34
Data Protector medium "[MK3949L4] MK3949L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:50:34
Tape0:0:5:0C
Initializing new medium: "[MK3949L4] MK3949L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:50:41
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558e7a:0880:0009
Label: [MK3949L4] MK3949L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:51:10
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 9 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:51:37
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 10 to device Tape0:0:5:0C

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:52:30
Data Protector medium "[MK3950L4] MK3950L4" found.
Initialization allowed.

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:52:30
Tape0:0:5:0C
Initializing new medium: "[MK3950L4] MK3950L4"

[Normal] From: MSM@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:52:37
New medium added to pool: Free Pool
MediumID: 0a6e800a:4b558eee:0880:000a
Label: [MK3950L4] MK3950L4
Location:

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:53:10
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Unloading medium to slot 10 from device Tape0:0:5:0C

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 11:53:36
By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Loading medium from slot 11 to device Tape0:0:5:0C

[Major] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 12:03:37
[90:63] By: UMA@vptctn-srv01.rsrc.int@Changer0:0:5:1
Cannot load exchanger medium (No specific information)

[Normal] From: MMA@vptctn-srv01.rsrc.int "HP:Ultrium 4-SCSI_1_vptctn-srv01" Time: 19/01/2010 12:04:20
ABORTED Media Agent "HP:Ultrium 4-SCSI_1_vptctn-srv01"


============================================================================
10 media out of 19 successfully initialized.
============================================================================

Any ideas?

Config: HP DL360G5 with SAS connected MSL2024 1xLTO1760, Dataprotector 6.1
9 REPLIES
Curtis Ballard
Honored Contributor

Re: MSL2024 Device address not found

If you grab a library and drive support ticket immediately after the error there may be some information in there that will help. Usually this error is caused by some form of invalid command but most of the time the error message says what error.
IvanForceville
Regular Advisor

Re: MSL2024 Device address not found

The problem is that after this error occured the library isn't reachable anymore. Even the GUI of the library itself is offline.

We are experiencing this issue on 2 libraries... at the same time. Both MSL2024's.

To resolve the first one we needed to unpull the plug and power it up again.
Eblyn Solis
Honored Contributor

Re: MSL2024 Device address not found

Hi Ivan,

The problem could be 2 thinks.

One tape drive has stuck tape or your library is the library is bad configurated.
post the output for #devbra -dev in server
vptctn-srv01.rsrc.int

Also run post output for uma.
http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1347274

Regards
Please assign a kudo to this post, if you find it useful.
IvanForceville
Regular Advisor

Re: MSL2024 Device address not found

Tape stuck is unlikely because we're still in configuration fase which means no backups are running.

Output of devbra

Exch HP:MSL G3 Series Path: "Changer0:0:5:1" SN: "N/A"
Description: CLAIMED:HP StorageWorks MSL 2024 G3 Series
Revision: 4.40 Flags: 0x0016 Slots: 0 Drives: 0
Drive(s) SN: "N/A"

Tape HP:Ultrium 4-SCSI Path: "Tape0:0:5:0C" SN: "HU19175E8V"
Description: CLAIMED:HP LTO4 Drive
Revision: U28W Device type: lto [13] Flags: 0x0111

We did a FW upgrade on the other library and unitl now, a couple of days, the problem didn't reoccur. So we will be rebooting this library and update the FW from 4.40=>4.70

Hope this solves th problem.
Eblyn Solis
Honored Contributor

Re: MSL2024 Device address not found

Ivan,

You have one problem here:
this output:
Exch HP:MSL G3 Series Path: "Changer0:0:5:1" SN: "N/A"
Description: CLAIMED:HP StorageWorks MSL 2024 G3 Series
Revision: 4.40 Flags: 0x0016 Slots: 0 Drives: 0
Drive(s) SN: "N/A"

need to show on Drive -> number of the drive and in Slots ->the number of the slots


maybe the problems is that you have the services RSM (Removable Storage Manager )up, try to stop services and run devbra again as soon as drive and slots showm number try to run backups.

Regards
Please assign a kudo to this post, if you find it useful.
Curtis Ballard
Honored Contributor

Re: MSL2024 Device address not found

SAS drives need to be at U51W minimum which is the latest available right now but someday there will probably be a newer build.

Get the drives, HBA, and library to the latest firmware revisions and this problem should go away.
IvanForceville
Regular Advisor

Re: MSL2024 Device address not found

The "Removable storage" in Windows is already disabled.

Updating the FW will be the next step but since the library is on the other side of the country... looking for a volunteer :)
Curtis Ballard
Honored Contributor

Re: MSL2024 Device address not found

The library and drives can be updated remotely using the web interface. I didn't see where it said what kind of server you were using. I update the HBA's remotely usnig iLO on my Proliants.
IvanForceville
Regular Advisor

Re: MSL2024 Device address not found

Firmware upgrade done after powercycle.

4.40 => 4.70 (library)
U28W => U51W (drive)

Keep my fingers crossed.