Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL2024 type unknown in HP-UX 11.23

SOLVED
Go to solution
Taurian
Valued Contributor

MSL2024 type unknown in HP-UX 11.23

Greetings Everyone,

MSL2024 is connected to the HP-UX 11.23 box via FC in SAN environment. The MSL and tape drive shows up in ioscan as follows:


0/3/0/0/0/0.1.5.255.0 ext_bus FCP Device Interface
0/3/0/0/0/0.1.5.255.0.0 target
0/3/0/0/0/0.1.5.255.0.0.0 unknown HP Ultrium 4-SCSI
0/3/0/0/0/0.1.5.255.0.0.1 unknown HP MSL G3 Series



And there is no output for command "ioscan -fnC tape". I have run the command "insf -e" but still the same issue. I need to take ignite backup via this drive, and to do that, this issue needs to be resolved.

The backups are running fine from Data Protector, which means there are no zoning issues.

Anyone have any idea what's wrong?
3 REPLIES
Torsten.
Acclaimed Contributor
Solution

Re: MSL2024 type unknown in HP-UX 11.23

Add these drivers to the kernel:

stape
schgr

and it will work.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Taurian
Valued Contributor

Re: MSL2024 type unknown in HP-UX 11.23

You are awesome dude. That solved my problem indeed. Thanks.
Taurian
Valued Contributor

Re: MSL2024 type unknown in HP-UX 11.23

1) Launched SAM
2) Went into "Kernel Configuration"
3) Went into "View or modify kernel modules and drivers"
4) Modified "schgr" from unused to static
5) Modified "stape" from unsued to static
6) Restarted the server
7) Ran ioscan
8) Voila!