Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL4048 BOTH ENCRYPTION TOKENS DESTROYED

SCOTT BOWERN
Occasional Visitor

MSL4048 BOTH ENCRYPTION TOKENS DESTROYED

Hi Guys,

I have a good one for you, don't ask how but we have destroyed both tokens for our MSL4048 2x 1840. We still have admin access to the unit but are unable to run any jobs. We don't care about the existing encrypted tapes we just need to use the unit again.

Thanks in advance.
Scott
3 REPLIES
Marino Meloni_1
Honored Contributor

Re: MSL4048 BOTH ENCRYPTION TOKENS DESTROYED

just disable encryption from the gui or restore system default
Marino Meloni_1
Honored Contributor

Re: MSL4048 BOTH ENCRYPTION TOKENS DESTROYED

Forgot to says that first you should add a new token
logging in the RMI with admin password in the security tab you can disable the funtion.

Obvioulsly all the previous encrypted tapes will be unreadable

You cannot disable the encryption feature from a Drive that has been configured in that way untill you put the admin password and the encryption token with his pin, that is for security reason, we do not want someone disable the function without the security administrator know that, allowing ununcrypted data to be written on the tapes.

If you are the security administrator and have broken both token, and have lost all the backups of these token.....

contact HP
SCOTT BOWERN
Occasional Visitor

Re: MSL4048 BOTH ENCRYPTION TOKENS DESTROYED

Thank you very much for your advice!

We did manage to get the issue resoved and wanted to update the post with our resolution. Since both of our tokens were destroyed the only way we managed to rid ourselves of the encryption was to replace the controller board on the MSL 4048. After this the unit is fully functional again. The data on the drives however was not retrievable however that was not an issue for us.

Thanks again for your help.