Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL5026 Writing issues

Campo
Occasional Visitor

MSL5026 Writing issues

Hi folks
I have 2x MSL5026 libaries both with 2xSDLT320 tape drives.
Attached via NSR etc to a P Class blade server running W2K3 SP1. The Backup software is Networker 7.2.1 :-(
We had an issue on one library that has now "spread" to the other after a couple of months.
When we run a full backup (intermittentantly) the tapes will show as full preamturely - sometime writing only a few megabytes (not a typo!) or sometime a few GBytes. We are currently getting through tapes like my girlfriend gets through chocolate (At an alarming rate!!). Other times it runs ok. When we have got this issue a "quick" work-around to resolve is to re-boot the NSR, library, and server. However the weekend just gone we have had to do that 8 times, not ideal!

The problem is starting to occur more frequently (or so it seems).
Nothing in any event logs. The only thing I can find is in the Daemon log of Networker, which reports "The semaphore timeout period has expired".

Does anyone have any ideas or pointers?? Failing that anyone selling some small furry animals we can sacrifice to the god of storage? (getting desperate!)

Many Thanks

Campo
5 REPLIES
marsh_1
Honored Contributor

Re: MSL5026 Writing issues

Campo
Occasional Visitor

Re: MSL5026 Writing issues

Thanks Mark

Yes first thing we checked, firmware all up to date. However the NSR Firmware is 568c - which when running the firmware update indicates that it is the latest firmware, but inactive & obsolete and therefore not supported.

Just don't know what else to check!

Many Thanks
Campo
marsh_1
Honored Contributor

Re: MSL5026 Writing issues

have you tried doing a manual backup to the library omitting the backup software - something suitably large.

Campo
Occasional Visitor

Re: MSL5026 Writing issues

Hi Mark

We have, but have not been able to replicate it. Whether this is because the issue is intermittent, or it's down to the software we are unsure at this stage. The semaphore timeout period has expired erro leads me to think hardware, maybe...

I will try some more tests

Pete
marsh_1
Honored Contributor

Re: MSL5026 Writing issues