Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL5030 - I/O and SCSI Errors...

Gerhard Kilian
Occasional Advisor

MSL5030 - I/O and SCSI Errors...

we have a MSL5030 with 1 LTO connected to a Proliant DL380G3 with WIN2003 Server and Veritas BackupExec 9.0. All the hardware is only 10 weeks old. During a Backup we got several warning like this:
"Warning - The memory in the tape cartridge has failed, which reduces performance.
Do not use the cartridge for further backup operations."

All the tapes are from HP and new. The backup runs good on 6 tapes and on 5 tapes these warning appears. We have updated all the drivers and the software, but the warnings are still there. I canà ´t believe, that the cartridges are damaged.

Before the driver update we got some error messages like this:
" Backup set #1 on storage media #2 Storage device "HP 1" reported an error on a request to write data to media. Error reported: The request could not be performed because of an I/O device error"

or

"Failed Final error code: 0000045d HEX Final error description: The request could not be performed because of an I/O device error. Final error category: Other Errors"

Then I changed the tapes and when I do an inventory i got some more error messages in the servers event log, please the attached file.

There are a lot of SCSI-Errors and Changer-Errors

Does anybody have an i
3 REPLIES
David Ruska
Honored Contributor

Re: MSL5030 - I/O and SCSI Errors...

> Warning - The memory in the tape cartridge has failed, which reduces performance.

This is a tapealert flag (15). The drive is most likely having problems reading the LTO cartridge memory.

Which firmware are you on? There were improvements made in CM reading algorithms. If you are on latest firmware (E38W, assuming Ultrium1), then their may be a drive hardware problem.

If you can provide an HP L&TT support ticket to the HP support center, they should be able to help you troubleshoot it.

It sounds like you may also be having some SCSI connectivity issues.
The journey IS the reward.
Gerhard Kilian
Occasional Advisor

Re: MSL5030 - I/O and SCSI Errors...

So I would like to give the resolution.

The MSL5030 is shipped with firmware 409 and the LTO-Drive with Firmware E30. With LTT I made an firmware update of both the MSL to 414 and the LTO-Drive to E38. After that I made serveral tests and an overnight full backup of 600 GByte and everything works fine now.

So thanks to David for the first reply and thanks to the LTT-Team. This tool is realy good (but it has some problems unter Win2003).

Regards
David Ruska
Honored Contributor

Re: MSL5030 - I/O and SCSI Errors...

Gerhard,
> ... to the LTT-Team. This tool is really good (but it has some problems unter Win2003).

Please let us know what problems you had with win2003. We've tested with win2k3 and support it (since around LTT 3.0).

You can email ltt_team@hp.com.
The journey IS the reward.