Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL5030 loading problem

SOLVED
Go to solution
Huts
Occasional Advisor

MSL5030 loading problem

When a first backupjob is running on drive 1 and the is sheduled a second job on drive 2 it's status says loading media but it will never load the tape."backupexec 9.0 for windows"?

Is it normal that the backup rate is only 25GB/h in the manual it's says 160GB/h
server DL380G2 1GB networkcard
MSL5030 2 libraries COMPAQ 64-BIT/66-MHZ DUAL CHANNEL WID-ULTRA3 SCSI ADAPTER?

THX
3 REPLIES
Leif Halvarsson_2
Honored Contributor
Solution

Re: MSL5030 loading problem

Hi,

Some suggestions about performance.

I am not sure about where you got 160GB/h from and if it is with 1 or 2 drives.
Performance spec. for Ultrium 1 drives is 108GB/h, hardware compression enabled and 2-1 compression ratio (30MB/s).
Some parameters which have impact on performance:
- Is hardware compression enabled ?
- Compression ratio for the data (low compression ratio decrease performance) ?
- Performance for the disk system ?
- Average file size (large number of small files will decrease performance) ?

I have run a large number of tests with DL380 G3 and Ultrium drives (local, SAN and Gbit LAN) and with filesizes of 100-200KB or more it is no problem to get throughput of about 30MB/s.
Huts
Occasional Advisor

Re: MSL5030 loading problem

Thx for the suggestions i will try those out now. You tested a lot of storage, whats the best option two configure the msl5030 on the scsi 64-BIT/66-MHZ DUAL I did it 2hosts/2drives is there a beter way to do it?

THX Sven,
Leif Halvarsson_2
Honored Contributor

Re: MSL5030 loading problem


Hi,

Hope I understand your last question correct.

If you don't plan to connect any other devices to the SCSI adapter it is never wrong to connect each drive to a separate channel.
But I don't think it should be a performance limit if connecting two drives to the same channel. For example, when using the e1200 storage router with the MSL 5030 library, the default configuration is 2 drives for each channel.

By the way, I used DataProtector for my performance tests but I don't think this makes any difference, you should get about the same performance with backup exec.