Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL600 drive goes from threading to unloaded status

GossIntl
Occasional Visitor

MSL600 drive goes from threading to unloaded status

We have an MSL6000 with 4 tape drives.  The library unit is connected to the host via fiber using the HP E1200 storage router.

 

Recently, one of the drives (drive 1 in the library) seemed to stop working. Upon closer inspection, I used the front operator panel to move a tape from a storage slot into the drive that was having a problem.  During the move, I used the operator panel to get the status of the drive. I noticed that the status would say that it was threading the tape, and then shorlty thereafter, the status would change to unloading.  I repeated this with multiple known good tapes and got the same result.

 

We had another drive in the same library (drive 0)  that started showing some errors during backup but that was still operational.  We replaced drive 0 and it resolved the error seen during our backups.  I took the old drive that we pulled from drive 0 and swapped it with drive 1. I expected this to, at least, resolve the problem with the drive going from a threading status to an unloaded status. Unfortunately, it did not.  The drive shows the exact same symptom.

 

This would seem to indicate the problem is not with the drive itself, but something else. Is there a controller board in the library that could be an issue? Could there be an issue with the E1200 storage card?

 

Any thoughts?

Thanks!

2 REPLIES
Torsten.
Acclaimed Contributor

Re: MSL6000 drive goes from threading to unloaded status

Sounds like a problem with the drive or tape, but not the E1200 NSR.

You could try to use HP LTT to pull the diagnostic data from the drive.

 

http://www.hp.com/support/tapetools


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
gregersenj
Honored Contributor

Re: MSL600 drive goes from threading to unloaded status

Looks like a dropped tape leader problem, to me.

 

Are you using SDLT or LTO?

 

No matter, dropped tapeleaders in SDLT and LTO is caursed by bad tapes.

 

You must inspect the tapes, that has been inserted in both drives, visually.

Also you must inspect both drives visually.

 

Tape leaders can be re-attached, with care.

 

Scrap any suspected tape cartridge. Don't try to save a few $.

If a tape is bad, the tapeleader will run off, in all drives, that the tape is inserted in.

 

Google: dropped tape leader.

 

BR

/jag