Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6000 with Ultrium 3 Tape Firmware Problems

Tom Locatelli
Occasional Contributor

MSL6000 with Ultrium 3 Tape Firmware Problems

Hi there

I've got a MSL6000 Library with 2 Ultrium 3 Tape Drive's in it. I was trying to Upgrade my Firmware to G65W from G63.. On the First drive which I tried it worked flawlessly... but on the Second Drive, I wen't to the Firmware Tab and the Library and Tape Tools 4.7 just crashed and since then I can't access the Drive anymore.. It's not even listet...

Can please anybody help me? I can give you Access to my Server, if you need!

Thanks and Regards
Tom
1 REPLY
Wickedsunny
Valued Contributor

Re: MSL6000 with Ultrium 3 Tape Firmware Problems

Hi,

If the drive is not getting detected at all then you might want to try the following steps:-

a) Disconnect the drive and connect it back.
b) Check if it gets detected on the Front Panel OCP.
c) If it gets detected on the library, then we can check on the L&TT or the host end as well and upgrade the firmware again.

If not then I would suggest a replacement.

Regards,
Sunny