Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6030 Rack Installation Problems

igooba
Occasional Advisor

MSL6030 Rack Installation Problems

Hello,
I am having trouble racking my MSL6030 in a HP 10,000 series rack. Can anyone help?

This is what happens:
- Installed the rails fine.
- MSL6030 comes with its rails already attached
- extend rails fully
- extend internal rail fully
- slide on tape library until locks
- pushed in blue tabs on both side until slides 3/4 way in and stops.
- Is stuck there unless I go around the back of the rack and lift the tabs on each internal rail to the center. then it keeps sliding in.
- slides all the way in until it hits the bump stops at the back of the rails.
- Unfortunatly I am 2.5-3cm out at the front!!

Any suggestions?? we must have taken the unit in and out 15 times!! I thought mabe you could adjust the rail on the 6030 but the screw holes only match up for one position.

thanks
Peter



1 REPLY
shIVinator.
Valued Contributor

Re: MSL6030 Rack Installation Problems

I recall having the same problem installing one in our lab about 6 months ago. I believe the problem was that one of the rails was off by one square (on the rack) on one side.

I just took a look at ours and the only thing that I needed to do to get the library in was to push in the blue tabs on either side.

One other thing I remember was that we pushed really hard the first time to get it in. I believe that the library rails need to lock onto the bearings of the rack rails. Try lifting the front end up as you push it in.

Hope this helps.

Duane