Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6030 drive bay 1 dead.

Brian Loosz
Occasional Visitor

MSL6030 drive bay 1 dead.

Drive fan failed. Got a new drive and it wouldn't play nice in the SCSI chain. Was not detectable by NSR e1200. I put it in drive bay 2 and it was detected but still having problems with Backup Exec 12.5 running inventory. Is there a problem with having drive bay 1 empty and using drive bay 2?
4 REPLIES
Torsten.
Acclaimed Contributor

Re: MSL6030 drive bay 1 dead.

If you have a good drive with a bad fan and a bad drive with a good fan - you may consider to get a new drive again or make one good drive from all the good parts ...

;-))

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Brian Loosz
Occasional Visitor

Re: MSL6030 drive bay 1 dead.

Only had 1. Ordered another and when I plugged it into drive bay1, the NSR couldn't detect the changer or the drive. Double checked SCSI IDs and they were oK. Took the drive out and the changer came up. So I plugged the new drive in bay 2. Both were seen by the NSR. Guess the SCSI interface on drivce bay 1 is bad? Running tape tools tests now on the drive.
Santhosh D
Valued Contributor

Re: MSL6030 drive bay 1 dead.

Hi Brian,

I think the issue is with the Mapping on NSR..The LUN Mapping on the NSR is not done correctly.

Login to NSR with the IP Address and check if all the tape Drives and the Robotics is presented to NSR..

This could be a possible reason...
Brian Loosz
Occasional Visitor

Re: MSL6030 drive bay 1 dead.

Done that. I know more than I ever wanted to know about libraries, NSRs and Tape Tools than I ever thought I wanted to. No matter what drive I put in drive bay 1, it is not recognized. Put it in bay 2, clear and fill the indexed map and the NSR sees everything.

My issue now is down to the library. Device Analysis and Library Exerciser pass. Quick Check, Read Write and Move fail immediatley with no information. I have all the options set correctly, overwrite = true the whole deal.

THe LTT log is attached.