Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6030 with DPM 2010, I/O error

Tor Ivar
Occasional Visitor

MSL6030 with DPM 2010, I/O error

I am having some difficulties with the MSL6030 and two LTO3-drives communicating with DPM 2010.

My setup is as follows:
HP Proliant DL360 G5 with Windows Server 2008 R2 x64. DPM 2010
LSI 2000-series 1030 SCSI-card PCI-X.

It is worth noting that we upgraded to DPM 2010 RC to see if this fixed our problem. We used DPM 2007 SP1 before that.
MSL6030 with two LTO3-drives connected to DPM-server with SCSI.

All controllers and cards have the latest software drivers installed, and the library/drives have upgraded firmware.

When I try to write a recovery point to tape, it sometimes writes 10GB sometimes 200MB. It manages to write random amounts of data, before it fails with an I/O error.

I have tried several registry hacks(BufferQueueSize, BusyRetryCount), but none of them have fixed my problem.

If I write to the drive with HP LTT with the "Dev Perf"-utility, it writes 400GB with no problem or errors.

This is the error that appears in DPM after the backup to tape job fails:

"DPM encountered a critical error while performing an I/O operation on the tape FS03-LT-1Weeks-Copy0-00000017 (JJ1075L3) (Barcode - JJ1075L3) in Drive Hewlett Packard LTO Ultrium-3 drive (HU10606AE2).
(ID 30101 Details: The request could not be performed because of an I/O device error (0x8007045D))"

Have anyone else had trouble with this combination of hardware/software? Any possible solutions? I have tried just about everything I can think of, even replacing the library and drives. Have not tried replacing cables or scsi card yet. Worth a shot?
2 REPLIES
Tor Ivar
Occasional Visitor

Re: MSL6030 with DPM 2010, I/O error

I replaced the scsi cable between library and DPMserver, and it seems to have fixed the problem. So far, all my backups have been successfull.

Tricky error message: I/O error. Seems like it can mean almost anything.

Will post again if it fails.
Daniel Kuehne
Occasional Visitor

Re: MSL6030 with DPM 2010, I/O error

hi,
we got the same issue here:
"ID 30101 Details: The request could not be performed because of an I/O device error (0x8007045D)"
and we have a very similar setup:
DPM 2010 (Eval-RTM) + HP DL380G6 + MSL4048 (2x LTO3 Ultrium960).

Did you make progress, did the exchange of SCSI cables help?