Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6060 drive problem

SOLVED
Go to solution
Ivan Ferreira
Honored Contributor

MSL6060 drive problem

I'm having a problem with a MSL6060 drive. The problem is that the tape stay half inside and half ouside, and the media changer cannot operate this drive any more. I get the error "Failure Code 3013 (soft) - Drive Fetch Failure". (But this is part two of the current problem)

The library is connected to a Tru64 Unix.

To try to debug the problem, we swapped the drive 3 and drive 0.

After that I cannot perform any operations to drive 0 and drive 3. Drive 1 and Drive 2 works without problem. I get I/O error. (Part one of the current problem)

Using Data Protector commands (uma) I can move a tape to the drive 0 and drive 3, but when I try to write with "tar" to these drives I get "I/O error".

Is there something else that I need to do after swapping drives on the library? Rescaning the scsi bus on the host does not help (hwmgr scan scsi).

Thanks for any help.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
5 REPLIES
JASH_2
Trusted Contributor

Re: MSL6060 drive problem

Ivan,

I had these problems with an MSL5060. In the end it was the way that the cables had been placed in the back. Check that all the drives have been cabled together properly and make sure that they are terminated too.
The MSL controller seems to lose the tapes and does not see the drives properly if the cables are wrong.

Just a thougt.

JASH
If I can, I will!
Marino Meloni_1
Honored Contributor

Re: MSL6060 drive problem

most of the backup application track the drive using the serial number, and if you change the place in the library of a drive, and do not reconfigure the backup application, it will try to read or write from a different drive that the one with the tape loaded, ending up in a i/o error.
The manual move is made via the robotic controller, that is why you can load tape in a specific location, that is not the drive that your application expect to be.

so or you reconfigure your backup application to reflect the actual position of your drives, or you put back each drive to the original location
Frantisek Kysela
Valued Contributor
Solution

Re: MSL6060 drive problem

Hi Ivan,
this problem could be resolved with firmvare release 5.16.
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00631596

Frantisek
If anything just cannot go wrong, it will anyway.
m saravanan
Valued Contributor

Re: MSL6060 drive problem

Ivan..

See is there any amber LED is blinking in the Drvie. If it so, pls try to clean the Drive using using Cleaning Cartridge. This can be done through "maintanance" menu in the MSL Library. Becuase, sometimes cleaning problem also lead to "I/O error".


Regds,
Saravanan

Bryce Perekrestenko
Frequent Advisor

Re: MSL6060 drive problem

Hi Ivan,
I would suggest that you upgrade your library firmware to version 5.16. That version has a specific fix for random FSC 3013 Drive Fetch failure errors.

You can download the firwmare bundle from the HP support web at

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=316040&swItem=co-12811-21&prodNameId=463661&swEnvOID=1048&swLang=13&taskId=135&mode=4&idx=0

Regards,
Bryce