Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6060 fibre tape connectivity to AIX server

Joe Profaizer
Super Advisor

MSL6060 fibre tape connectivity to AIX server

We have a unique issue with the MSL6060 fibre tape library connectivity with our AIX P5 servers. For whatever reason, the devices go into a DEFINED state once we try to add the tape drives via Data Protector 6.1. We also have had a call logged to IBM regarding this issue but not getting a solution.

All zoning is correct and we have the MSL6060 NSRs utilizing 'Port 0 Device Mapping'. We have no issues with Windows or HP-UX. We also have other AIX server throughout the world working perfectly with other HP Tape Libraries via (non MSL6060s however)fibre connectivity.

Best practice is that we seperate HBAs for data and tape, but we don't have that luxury and we have been through some exhaustive cross-checks, compatibility matrices, etc... and have done hours of trouble shooting to no avail.

Also, all our AIX servers are on the same OS level and TL release. All HBA drivers are the same release, etc...

Has anyone else had a similar issue as described above? If so, please help me out here. ;-)

Thanks in advance.

1 REPLY
Rob Leadbeater
Honored Contributor

Re: MSL6060 fibre tape connectivity to AIX server

Hi Joe,

How exactly do you have the library cabled ?

I'm wondering if you're being caught out due to the issue discussed in this advisory:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00659626〈=en&cc=us&taskId=101&prodSeriesId=316040&prodTypeId=12169

Maybe AIX handles errors different to other OSs and causes them to get into the state you're seeing...

Hope this helps,

Regards,

Rob