Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL6060 not powering on

Pramod M
Regular Advisor

MSL6060 not powering on

Hi experts,
I am facing an issue with MSL 6060 Library.
Library is not powering ON. on the powersupply LED is OFF. On front LCD no power.Front LED gives Amber flash.Tried with single power supply unit and no difference. Removed all the drive and same symptom. Any idea ?

Thanks in advance ..
Pramod
7 REPLIES
Pramod M
Regular Advisor

Re: MSL6060 not powering on

Hi,
Also tried with another power supply units from another library. But same issue. This PS Unit seems working fine on another library. ANd one more thing noticed is that one of PS unit fan is working and another one fan is not working.

Thanks...

Pramod
Marino Meloni_1
Honored Contributor

Re: MSL6060 not powering on

probably you need to call HP support, you may have a damaged power backplane, a card cage backplane failure, a OCP touchscreen failure,etc...
Eemans Dany
Honored Contributor

Re: MSL6060 not powering on

Hi,

Perhaps it is stupid from me to ask, but when the front led is amber flashing i think you need to tab on the touch screen.
When you tab to the front screen the lib powers up. Tt is not powering up by powercylcing the PSU.

Dany
Pramod M
Regular Advisor

Re: MSL6060 not powering on

Hi,
Its not giving any display on the front touch screen. Normally it should give a "continue" tab. It means it not powering on the touch screen. I replaced the Power supply receiver assembly and both power supplies. No results. The power source is okay. Any ideas?

Thanks..
Pramod
Torsten.
Acclaimed Contributor

Re: MSL6060 not powering on

I never found somebody who can tell what the box does during a "power on" - of course it does some checks involving several components before applying power, but who knows ...

In the past, we fixed similar issure by replacing the power backplane (where the power supply plugs in) or the the backplane where the lib controller is connected.

But even the board behind the front panel (where all the sensors are connected, is somehow involved.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Gomonet
Occasional Visitor

Re: MSL6060 not powering on

Recently replaced Power Supply Backplane board as it was burned. Replaced with Replacement Spare Part

 

412490-002 [Power supply receiver assembly - Has slot for one power supply - Includes metal cage and PC board]

 

Could not Power On until we jumpered the "Remote Power ON/Enable". That is "Remote Power ON" is Disabled.

 

Not everything is Powering ON .

 

Before that, even the power supplies LED was not ON. Board was suppling 220V to the power supply plugs with LEDs OFF. Only the front Library LED was AMBER blinking.

 

We have not tested to firmware upgrade Library and remove the jumper to see what happens.

gendibal
Occasional Visitor

Re: MSL6060 not powering on

hi , just now i have the same problem , 

never is change after power supply receiver assy substitution.

 

No i want replace the control panel pc board (autopower on version) 331226-001.

 

what do you think ? is the right way?

 

as soon as possible i inform you about the replacement