Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
Showing results for 
Search instead for 
Did you mean: 


Occasional Visitor


I am having a problem losing connectivity to the autochanger.  After I eject the tapes then go to insert new ones, DP says "no devices" . I ran ioscan and see this:

 autoch    2  0/2/1/  schgr    NO_HW       DEVICE       HP      MSL6000 Series

I have tried a soft reset of the library, of the NS E1200-320 bridge card and nothing fixes the problem.  If I turn the library off and then back on it goes back to normal.


Any ideas?

Acclaimed Contributor

Re: MSL6060

What firmware version is on the NSR? I have seen similar problems with older firmware.

Should be version 5.9.63.

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Pramod M
Regular Advisor

Re: MSL6060



Is it resolved? How?


I was having this type of issue while the Library management network port is connected. We resolved this temporarily by removing the gateway.


Please tell how you resolved this..