Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL8096 Robot Stuck

Mbr_1
Occasional Visitor

MSL8096 Robot Stuck

I have Problems whith a MSL8096 the Robot have a Tape an stuck. A Restart doesn´t help !

Error code:
Library Error - HE: sled blocked
Global error code: 0x8D, 141
Module error code: 0x0B, 11
Current command: 0x15 - move cart
Task originator: 0x02 - host
From: 0x02 - storage slot
Number: 0x47, 71
To: 0x04 - tape drive
Number: 0x01, 1
2 REPLIES
Ralf Loehmann_2
Valued Contributor

Re: MSL8096 Robot Stuck

Hello ,

I guess your library might not be correctly build into an rack or something is put on the library. The library robot will not work correctly thru this 2 factors. The say with an easy word the library has to hang into the rack, because it has build this way in a specail ficture. Also the topcover is not build to carry additional weight. So if something is put on to of the libary the robot has difficulties to moves. So please install the library correct like discribed in the user manual. There might be also a shipping look on top of the library (in the middle of the unit), but I am not sure if the MSL8096 has it. I know the smaller ones (MSL2024 and MSL4048).
I hope this will help.
Best Regards,
Ralf.
Curtis Ballard
Honored Contributor

Re: MSL8096 Robot Stuck

If everything is installed in the rack correctly use the magazine release pin-holes in the back of the library to remove the magazines and check for any tapes loose, in the picker, or dropped. I've seen this before when a rack was moved and a tape vibrated out of a slot.