Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Mail Slot issue with MSL6026

Castellino
Occasional Visitor

Mail Slot issue with MSL6026

Issue Description:-The issue is when the mail slot is enabled.

when the mail slot is enabled the robotics seems to have an issue when it tries to move the cartridge from the mail slot to another slot or drive. it gives an error catridge move failed and also shows error 3200.

but i can move cartridges from any other slot to a different slot or drive for example slot 1 to slot 2 or another drive etc,

issue occurs only when the mailslot is enabled
but if the mail slot is disabled the robotics can move the cartridge from any slot to any slot or drive

Errors Reported:-

The issue happens when mail slot is enabled customer said the error was error 3100 & 3200

I have checked the firware which is currently version 5.20, have power cycled the MSL multiple times. the robotics has been changed recently aswell

sometimes the robotics may work for sometime as in if one hsuts down the MSL and leaves it aside for a while and then tries it it works for a couple of times and then the same issue occurs.

has anyone faced any similar issue on MSL6026

ny help will be appreciated


Cheers
6 REPLIES
Torsten.
Acclaimed Contributor

Re: Mail Slot issue with MSL6026

Error 3200 = Shuttle Jammed
Error 3100 = Picker Jammed

Sounds like a mechanical problem. Give the support a call!

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Castellino
Occasional Visitor

Re: Mail Slot issue with MSL6026

Hi torsten,

actually my library robotic was replaced. and now again the same issue is occuring.

so i was just thinking could it be the firmware or some kind of algorith thats gone wrong. because it works fine if i disable the mail slot
Torsten.
Acclaimed Contributor

Re: Mail Slot issue with MSL6026

Your firmware is the latest.

Not sure why this happens only when mailslot is enabled, but any "jammed" message has most likely mechanical reasons.

Some possible reasons: new picker is not calibrated; cable to picker is mounted wrong way; other mechanical problems

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Castellino
Occasional Visitor

Re: Mail Slot issue with MSL6026

Hey Thanks Torsten ,

lemme get those checked again.
Torsten.
Acclaimed Contributor

Re: Mail Slot issue with MSL6026

Sorry, forget about the calibrate, because it is only a 5U model.

The best troubleshooting for such trouble while moving is IMHO to open the top cover (if you can do this with this model - on some you cannot) and watch it carefully.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
D Wong
Regular Advisor

Re: Mail Slot issue with MSL6026

Hi Castellino:

Here is what you do.

1) Go MSL6026 front panel and select "Menu"
2) Then select "Factory" and enter 56789 as the password and select "Validate"
3) Next select "Clear SRAM Position Offsets" then select "OK"
4) Select "Back" and then "Back" again
5) Now allow library to recalibrate itself
6) Next Reboot the library from the main screen using the power button icon.
7) Now Test the movement of a cartridge from the mailslot to the Storage slot
as many times as you want.

Dave W.