Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Native stape support for STK T9940A and T9840B tape drives

Bernie Survoy
Occasional Contributor

Native stape support for STK T9940A and T9840B tape drives

Any idea when the stape driver (11.x) will provide native support for the Storagetek T9940A and T9840B tape drives (FC)? Currently you have to run them in 9840A emulation mode.
2 REPLIES
Mike Lewis_1
Occasional Visitor

Re: Native stape support for STK T9940A and T9840B tape drives

Hi Bernie,

I don't have an answer but I am in the same situation, T9940A FC drives over a SAN from SuperDomes running 11i.

I have already posted a question about getting compression and it seemed the only option is to run in 9840 emulation. Your posting confirms that.

Could I ask a favour if you have the time? I am interested in any details about running backups on 9940s in 9840 mode, such as capacity, throughput, etc. And technical details of changing the drives to 9840 emulation.

I would much appreciate any information you can provide. If you would prefer to continue this outside of the forums, then you can get me on nclifton@csc.com

Thanks in advance

Nick
If it's not broke ... doesn't mean it can't be improved!
smatador
Honored Contributor

Re: Native stape support for STK T9940A and T9840B tape drives

Hi

I have the same problem too.
So I open a call. HP say to verify the robot firmware.... that's ok
They say to patch with a bundle of patch
(PHSS_23996,PHCO_23651,PHCO_23876,PHKL_18543, PHKl_20016,PHKL_23939,PHKL_24027,PHKL_24187,PHKL_26452,PHKL_26784,PHKL_26000,PHKL_27089)
I do this install.
But now i 'm in very serious trouble, because when i launch the backup, my stk mount the media but do not communicate with my L2000...
So the robot put down all the drive, and i have no backup.

So be careful in patching the driver.
I am like csunix very interested in any details of changing the drives to 9840 emulation.

Thanks in advance
Sylvain