Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with L&TT 5.2

SOLVED
Go to solution

Need help with L&TT 5.2

Hi

Try to install and configure hp l&tt 5.2. Service and webgui on same server + secound service on different server.

Let the installer open all FW ports!

WebGui is empty. If I try to add service I get allways the error: Error in adding service. Try later... (wtf)

Library is a MSL4080 LTO4 via FC on DL180G6 with 2008R2

Any tips?

br

Ralph

3 REPLIES
Torsten.
Acclaimed Contributor

Re: Need help with L&TT 5.2

What do you want to do?

AFAIK the 5.x version with web GUI is already obsolete, LTT 4.22SR2 is a current version, but you can almost do everything from the WEBGUI of the box (assuming this is a MSL4048).


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: Need help with L&TT 5.2

Hi Torsten,

as I understand is the 4.x the "OLD" version, which I must install on any server with a lib. And 5.x are the "NEW" version with a nice WegGui...

I want have a central view on all of my libraries. Nothing else special...

br

Ralph

 

 

Torsten.
Acclaimed Contributor
Solution

Re: Need help with L&TT 5.2

Yes, version 5.x was another (new) idea for the tool.

IMHO for all the current libraries you don't need it at all or LTT does not support some (larger and newer) libraries at all.

As said, I think v5 is already absolete.

Version 4.22SR2 is new (februrary 2017), I use it for downloading all current firmware versions at once to my repository.

If you want to monitor your libraries, you may consider to use SIM, Insight RS or Command view for tape libraries.

 

Maybe one of the LTT experts (developers) can clarify the LTT version 5.x status. They usually answer the libraries threads too.

 

 

Link to Command View:

http://h20566.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5410282&swItemId=co_177920_1&swEnvOid=54#tab2


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!