Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Netware 6 with seagate backup exec 9

Ly Lam
Occasional Visitor

Netware 6 with seagate backup exec 9

When Backup Exec for NetWare v9.0 is started by entering BESTART at the console prompt, the
SureStart screen displays error 1050 with the message that LUN support has not been fully enabled
8 REPLIES
Janine Bertolo
Honored Contributor

Re: Netware 6 with seagate backup exec 9

Ly;

What server and backup hardware are you using?

Janine
To get results you've never had before, try something you've never tried before.
Ly Lam
Occasional Visitor

Re: Netware 6 with seagate backup exec 9

Hi Janine,

I am using compaq 1600 with Netware 6. I am having problem with the Compaq 12/24 Gbyte DAT - 6 tape autoloaders. When the server boot up, it does not recognize my autoloader. According to Veritas website, I need to update my tape drive firmware. However, I was unable to do so because there is no firmware to be update according to the HP tool that I downloaded.

Thank you in advance for you help.
Janine Bertolo
Honored Contributor

Re: Netware 6 with seagate backup exec 9

Thanks Ly;

Which controller do you have the autoloader connected to?

What other storage controllers (i.e. - array controller) do you have in the server?

Janine
To get results you've never had before, try something you've never tried before.
Ly Lam
Occasional Visitor

Re: Netware 6 with seagate backup exec 9

Hi Janine,

The tape drive is connected to Adaptec Ultra Wide SCSI 2940UW Pro. We have an extra build-in SCSI controller, which we are not being use.

Ly.
Seth Parker
Trusted Contributor

Re: Netware 6 with seagate backup exec 9

Here's a link to what I think is the firmware update you're looking for:

http://h18007.www1.hp.com/support/files/server/us/download/9846.html

This is an older version of the Tape ROMPaq (1.7). It looks like you should only have to create disk 5 (the drive on disk 7 is the 8 tape autoloader).
Ly Lam
Occasional Visitor

Re: Netware 6 with seagate backup exec 9

Hi Sean,

I downloaded the firmware, and I still got the message that said there is no firmware to be update. The tape drives that I am using are c1559a and c1559b.

Ly.
Janine Bertolo
Honored Contributor

Re: Netware 6 with seagate backup exec 9

Hi Ly;

The Tape Options Rom Paq on floppy doesn't contain the most recent firmware revs for tape drives. It is now considered a legacy tool

The new tool for updating firmware is the HP Library and Tape Tools for Netware, which you can download from http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?locale=en_US&pnameOID=24423〈=English+%28US%29&basePartNum=COL1977&locBasepartNum=co-9812-4&os=Novell+NetWare+5.x&tech=Diagnostic

The most recent firmware available for the 12/24 Autoloader is C1557A.

I have another suggestion for you before trying that though.

The driver you're using for the controller should be adpt160m.ham.

Are you loading it with a lun_enable=02 switch? The solution may be as simple as loading the driver with lun support enabled.

Cheers,

Janine
To get results you've never had before, try something you've never tried before.
Ly Lam
Occasional Visitor

Re: Netware 6 with seagate backup exec 9

Hi Janine,

I tried both ways, but I am still cannot get the server to recognize the autoloader.

Ly.