Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

No robotic devices detected

hp admin
Frequent Advisor

No robotic devices detected

Hello,

I have just update the firmware of my Library SureStore E from 1.60.0 to 1.71.0

But when I click on Library's Robotic SCSI address pull down menu to show devices installed I have this error:

No Robotic devices detected.

Have you any Idea ?

Thank's in advance
2 REPLIES
Marino Meloni_1
Honored Contributor

Re: No robotic devices detected

need more infos, are this unit connected via san?
do you have a error on the library itself?
Is L&TT seeing all?
where do you lost your robot?

two things:

at os level, changing FW may cause your Backup application to loose previous link and found a new device, because some applications track devices also with FW versions that is part of the data of the device, in this case, reboot server, and reassign the right device

If the Robot is not seen in the scsi bus, check cables and terminators, try to connect the robot alone without any drive daisychaned

marino
David Ruska
Honored Contributor

Re: No robotic devices detected

Just to add what Marino states, windows uses the firmware revision along with the product inquiry to associcate the device within device manager. So when you update firmware the current device will "disappear" (usually says Unsafe Device Removal), and then it will appear as a new device. You can use "scan for hardware changes" in windows device manager to force it to see the change.

You may also need to reconfigure the device in your backup app.
The journey IS the reward.