Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Omniback II 4 and Oracle via RMAN suddenly is working very slow

Krzysztof_10
Occasional Contributor

Omniback II 4 and Oracle via RMAN suddenly is working very slow

I have problem with performance of RMAN backup on tape using Omniback II 4.0 software.
I have 3 instances of DB Oracle 8.1.7 on Windows 2000 Servers.
Problem is that suddenly one of instances is backuped very slow - for example archived log (70MB) erlier was backuped during about 16 sec but now it takes over 3 min 20 second!
I restared omniback agents on cell and that server, restarted instance and it didn't reslove my problem.
Because of this bad performance I can't backup whole db.

Please help me.
2 REPLIES
Felipe Rozo
Advisor

Re: Omniback II 4 and Oracle via RMAN suddenly is working very slow

Hello Krzysztop
I have the same problem, How do you to solve this issue?
Can you help me please?

thank you...



Krzysztof_10
Occasional Contributor

Re: Omniback II 4 and Oracle via RMAN suddenly is working very slow

Hello Felipe!

It's hard to admit but in my opinion it's a problem with Omniback 4 not my ignorance.
During installation of Omniback, I installed cell, upgraded/patched it and then I installed clients. I thought that way assured me installation of cliens' stations with upgrades, patches made on cell server. It's not true! So I had cell witch patches (the most important is 0032!!!) and clients without them! (I know it now). There had been no problems of using this software during about 2 years - until Dec 2004 . As soon I found out it I installed patch 0032 on client station and everything started work excellent.
There is one thing I don't understand: why it stoped working so sudenly?

Try it, good luck.