Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Performance issues

Rene_Dupont
Occasional Visitor

Performance issues

Hello,

 

I can't get more than 38 mb/s out of our new BL536A (MSL2024 4048 8096 and 1-8 G2 Autoloader).

 

  • It is connected using a dedicated 6Gb SAS card (P212/ZN).
  • Server - DL380 G7 with 12Gb and 24 cores (2.66) running 2008 R2 x64
  • Stopped all possible services
  • Updated to latest drivers and firmwares
  • HP L&TT sys performance for the drive gives me 338 mb/sec
  • HP L&TT Dev performance test gives me 120Mb/s
  • When I try to backup with any software, I can't get passed 40Mb/s (even with Data protector that came bundled with the drive)

What am I missing?

2 REPLIES
Rajat Bhargava
Frequent Advisor

Re: Performance issues

Questions...

 

1.    You said: "MSL2024 4048 8096 and 1-8 G2 Autoloader" Are all the 4 tape devices connected to the same 6Gb SAS card (P212/ZN)

 

2.    You said: "HP L&TT sys performance for the drive gives me 338 mb/sec"... Is the backup streaming from some other server?

Mark Matthews
Respected Contributor

Re: Performance issues

The problem will be with your Zero Memory P212 controller (I assume thats what you meant by P212/ZN?)

I've had this exact issue and installing a cache module on the controller improved the situation no end...

 

See the following advisory...

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02615149&lang=en&cc=us&taskId=135&prodSeriesId=3885791&prodTypeId=329290


---------------------------------------------------------------------------------
Please click the white Kudos star to the left if this post is helpful :)