Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Presenting MSL to Itanium Server

Paul Whapshott
Frequent Advisor

Presenting MSL to Itanium Server

I have zoned off an itanium server on the switch and made sure that it can see the ports for the msl unit.
I have made the NSR see the WWID of the itanium server.
I have run an mc sysman io /a on the Server which runs VMS 8.3 but still cannot see the drives.

Please help.

Regards,

Paul
5 REPLIES
Luk Vandenbussche
Honored Contributor

Re: Presenting MSL to Itanium Server

Which MSL do you have? MSL5/6000 MSL2/40xx
Do you see the robotic arm in VMS?
Paul Whapshott
Frequent Advisor

Re: Presenting MSL to Itanium Server

I have the MSL6000. I cannot get the server to see the MGA devices that our other alpha servers see.

The robot is controlled from another Server.

I just need to get this server to recognize the drives.


Regards.

Paul
Mark Poeschl_2
Honored Contributor

Re: Presenting MSL to Itanium Server

In addition to getting the NSR to recognize the WWID of the new server, have you added that IS to the appropriate device map in the NSR? Normally the "Port 0 Device" map is used.
Paul Whapshott
Frequent Advisor

Re: Presenting MSL to Itanium Server

Hi,

I remembered overnight what I needed to do to present the drive.
I did everything correct on the NSR.
What I missed out was performing the following command from the VMS Server.
MC SYSMAN IO FIND_WWID
followed by
MC SYSMAN IO AUTO

This resolved the issue and I can now see the 4 drives in the MSL unit from VMS
Paul Whapshott
Frequent Advisor

Re: Presenting MSL to Itanium Server

See Above,

Thanks for replies.

Regards,
Paul