Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem after firmware update (1/8 autoloader)

Peter A. Sheshukov
Occasional Contributor

Problem after firmware update (1/8 autoloader)

Hello. I have updated the ultrium autoloader and drive (230) firmware because we were having some problems with cartridges identification. Now it's OK, but ARCServe 9.0 sometimes writes an error to the log file during the backup:
[303] E6065 Unexpected selection interrupt fromhardware (44 80)
[303] E6092 Fatal - Uncorrectable error - E6093 Possible firmware error or catastrophic drive failure.
The backup and restore operations are successful, though. What is wrong?
5 REPLIES
DGH_2
Valued Contributor

Re: Problem after firmware update (1/8 autoloader)

Hi,
are you using windows 2000 or unix system?
download the storageWorks library and tape tools, and check the library if you get hardware error.

DGH
Ron Sutton
Advisor

Re: Problem after firmware update (1/8 autoloader)

Hi,

Please update to AS 9.01 and apply patch 4A, this should fix it.
Peter A. Sheshukov
Occasional Contributor

Re: Problem after firmware update (1/8 autoloader)

Thank you for the replies. We have updated AS to 9.01 and searched the HP site, but haven't found patch 4A. Where can we get it?
David Ruska
Honored Contributor

Re: Problem after firmware update (1/8 autoloader)

The patch 4A is the most recent patch for BrightStore ARCServe 9.01.

You can get it from CA:

http://support.ca.com/Download/patches/basb9/QO44844.html
The journey IS the reward.
Peter A. Sheshukov
Occasional Contributor

Re: Problem after firmware update (1/8 autoloader)

Thank you. We are using AS with Novell 5.0, so the patch 4A appears to be useful. The latest patch for Novell is the one that updates AS to 9.01, but the error messages remain.