Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem ejecting tape from Storageworks 320

Hall, Michael
Occasional Visitor

Problem ejecting tape from Storageworks 320

I am having hp Storageworks MSL 500 series library and I have got Storegeworks SDLT 320 tape drive installed in it. Now I have a tape stuck in the drive and I am not having any ideas how to get it out.

When I am trying to check the status of the tape drives on my Library I am getting a message saying "cannot provide with detailed information because the drive is not installed". But it was working fine till yesterday.

Any ideas?

Regards,
MH
4 REPLIES
Sameer_Nirmal
Honored Contributor

Re: Problem ejecting tape from Storageworks 320

Hi,
Did you try to move the media from the drive to slot from front panel or web interface?
While doing it did you see any error code ?

Refer the following URL for Troubleshooting
steps.

http://h41206.www4.hp.com/webapps/IV3/node.iv?prodSeriesId=254838&node=prodITRC%2FDE_HW_STORAGE_MSL_EN_01_E%2FN1&prodTypeId=12169&locale=en_US

The message you see maybe occuring as the drive is not responding or hanged. In this case usually complete power reset of the library is required.


Hall, Michael
Occasional Visitor

Re: Problem ejecting tape from Storageworks 320

Yes i did try to move the tape out using the front panel of the Library and even tried with the web one. When i try to move the tape it gives me a message saying "cannot communicate with the device" and whether you want to continue or not. If i say yes i robotic hand keeps trying to take the tape out but its not able to and my web interface got stuck. It just kept trying and I even got a time out error message. I had to reboot the Library but still no luck.
One thing i noticed is all the 3 lights on the tape drive are blinking continuously.

Regards,
MH
Sameer_Nirmal
Honored Contributor

Re: Problem ejecting tape from Storageworks 320

Hi,

I presumed you followed the troubleshooting steps given at the URL in my last post.

The most probably the tape drive has failed.
This could be because of tape stuck inside and jammed it.

You need to place a h/w call to HP and get the drive replaced.


I guess you are a new ITRC member.
Welcome to ITRC Forum!!!!

I hope you have read about how the ITRC forum works. Read the guidelines at
http://forums.itrc.hp.com
and FAQ at http://forums1.itrc.hp.com/service/forums/helptips.do?#28

Marino Meloni_1
Honored Contributor

Re: Problem ejecting tape from Storageworks 320

Hi Michael,

I would suggest also to put offline the drive from the OCP, shut down the library, remove the drive from the back of the library, put it back again, or swap the place with the second drive, then boot the library and from the front panel set the drive online again, and see if it will reveal.
Marino