Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem finding drivers

Riggle
Occasional Contributor

Problem finding drivers

Just set up a HP StorageWorks MSL2024 LTO-3 device on a Windows 2003 Server. It is showing up in Device Manager as an unknow "HP Ultrium 3-SCSI SCSI Sequential Device". I have tried to find the drivers on HP's site with no luck.

Anyone help me out with this one.
8 REPLIES
Torsten.
Acclaimed Contributor

Re: Problem finding drivers

Go to

http://www.hp.com/go/bsc

select tape storage -> your library -> the OS and you will get the driver installer like this

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=1809913&prodNameId=1809914&swEnvOID=1005&swLang=13&mode=2&taskId=135&swItem=co-47872-2

Same for the robotics.

But most backup solutions bring their own drivers.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Curtis Ballard
Honored Contributor

Re: Problem finding drivers

As well as the drivers, make certain you have the library connected to a standard HBA controller with LUN scanning enabled in the Bios and do not connect the library to a RAID controller.

The library should show up as "Unknown Medium Changer" when no driver is installed, the tape drive will show up as the Ultrium 3-SCSI.
Riggle
Occasional Contributor

Re: Problem finding drivers

Thanks for the help.

Got the drivers installed and the server sees it. Now going to have to figure out how to get Veritas to see it right. Right now it has the LTO-3 drive as a stand alone drive. It doesn't list the Media changer, even though it is seen in Device Manager as "Hewlett Packard MSL G3 Series Autoloader (x32 based 2003)". Any ideas how to work this one?
Curtis Ballard
Honored Contributor

Re: Problem finding drivers

Make certain you have the latest driver pack for your backup app. If you are using Backup Exec you have to have a driver pack later than 10/2005 or the MSL G3 won't show up at all and some drive types require a newer version than that. I think 10/2006 added SAS.
Riggle
Occasional Contributor

Re: Problem finding drivers

Hmm, do not see a 10/2006 pack for Veritas 10.0. I did see one for 10.1 (10d). Do I need to upgrade Veritas to use the device?
Curtis Ballard
Honored Contributor

Re: Problem finding drivers

Backup exec 10d is the minimum version for MSL 2024 support. Sorry I didn't think to mention that. I think it includes that information on the flyer in the boxes but those just tend to get tossed.
Riggle
Occasional Contributor

Re: Problem finding drivers

Got it. Looks like it is a free upgrade from 10.0 to 10d.

Thanks.
Riggle
Occasional Contributor

Re: Problem finding drivers

Updated to 10d and installed the latest driver pack. Now working! Thanks very much for all the help.