Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Arcserve supported firmware - downgrade firmware

john fox_6
Occasional Contributor

Problem with Arcserve supported firmware - downgrade firmware

Hi there,

Just wondering can anyone help me with this. I am running a HP 1x8 autoloader ultrium drive. I am running Arcrserve 11.5 sp3.

The problem I am getting the media is inserted into the drive the tape is showing up as unrecognised media format. When I erase or format the tape i am able to use it successfully. The problem arises when the media is removed and reinserted into the tape drive. It then shows up as 'unrecognised media format' again and i have to erase the tape to use it. As you can imagine this is a bit pointless when it comes to restoring a backup!

I have had a look on the arcserve compatible devices list and it says they are currently supporting only upto version 1.46 of the firmware. I am running 1.50 on the autoloader. How do i go about downloading and installing the old firmware?

Apart from downloading the old firmware anyone else any ideas on how solve the problem? I am currenty also downloading arcserver 12 to see if that makes a difference. I have also tried yosemite backup (doesnt recognise the media) and EMC retrospect 7.5 (painfully slow when writing to medai).

Here's the specs on what i am running:
windows 2003 server
LTO Autoloader (1x8 autoloader) - firmware 1.5
DLT Benchmark 1 drive (dlt vs580) - V065/HPQ-1
LTO Ultrium drive (ult2-scsi) - S54W/thinstore

Any tips greatfully received. I desperately need to get a backup to tape!

Thanks
5 REPLIES
Eric de Lange (MSE)
Valued Contributor

Re: Problem with Arcserve supported firmware - downgrade firmware

Hi John,

So, what type of LTO drive is there in the 1/8 ? also, what type of media are you using ? (LTO-1, LTO-2 or LTO-3)

The basic start would be to install HP Library and Tape Tools (LTT) and do some basic tests to the 1/8 including a read and write test. This would verify the basic health of your device/drive/tape.

Downgrading code could be an option. Use HP L&TT for that as well (if the system has a connection to the web, LTT will find the code)

Best regards,
-Eric

PS. try running backup using the verify option. If the verify fails then there may be something wit the drive/tape. Again. LTT is your starting point there.
john fox_6
Occasional Contributor

Re: Problem with Arcserve supported firmware - downgrade firmware

Hi there,

I have just run a backup to tape with the verify tape agaist disk option turned on. The backup worked but the verify failed:

Backup Operation Successful.
[ERRORS & WARNINGS] 17/04/2008 14:00:49 E3841 Unable to find session number.
(MEDIA=17/04/08 13:59, SESSION=1, EC=NO DATA DETECTED)

Just running a few tests with the LTT application. I will keep this ticket updated.
john fox_6
Occasional Contributor

Re: Problem with Arcserve supported firmware - downgrade firmware

Hi there,

Thanks for the advice. I have just run the LTO Drive Assessment test and got the following results. The job also seemed to hang with 53 secs remaining.

What would people advise?

|__ Test 'LTO Drive Assessment test' started on device 'HP Ultrium 2-SCSI' at address '4/0.5.0'
|__ This test will overwrite all the data on this tape. Would you like to continue the test?
|__ Operations Log
| |__ executing LTO Drive Assessment Test...
| |__ checking tape load ...
| |__ analyzing device data...
| |__ updating device writeback data...
| |__
| |__ erasing ...
| |__ soft unload ...
| |__ loading ...
| |__ writing wrap 4 ...
| |__ writing bottom wrap ...
| |__ writing top wrap ...
| |__ writing wrap 1 ...
|__ Analysis Results
|__ LTO Drive Assessment Test, version V14.01.2008
|__ Test run: Thu Apr 17 16:01:38 2008
|__ Drive serial number: HU10709AH4
|__ Data Cartridge Information:
|__ Vendor: HP
|__ Format: LTO-2
|__ Serial Number: C070227108
|__ Barcode: SLOT0001
|__ ANALYSIS OF HISTORICAL INFORMATION (from drive logs):
|__ version: V07.02.2008
|__ Firmware rev S54W is up-to-date for Ultrium 2-SCSI as of Mon Jun 26 19:00:00 2006.
|__ Rule 7:
|__ The drive logs contain indications of problems that are usually associated with loading or unloading of a tape.
|__ The errors may be due to an attempt to load a misplaced or faulty cartridge (Serial Number: ).
|__ Please try another tape.
|__ hp recommends the use of hp storage media.
|__ There were 19 rules checked.
|__ Device Analysis has checked the historical information and warnings have been reported.
|__ RESULTS OF TESTS ON THIS DRIVE
|__ [Please note: the operations performed by this overwrite test will NOT be
|__ reflected in the Support Ticket usage/health information.]
|__ Amount of data requiredâ test option : Default
|__ Iteration number: 1 of 1
Eric de Lange (MSE)
Valued Contributor

Re: Problem with Arcserve supported firmware - downgrade firmware

John,

I trust you tested with different tapes ?
If so it is time for a hardware call.

Make sure you create a HP LTT support ticket when calling. You could also post the LTT support ticket here (in addition) to see what people say.

-Eric


john fox_6
Occasional Contributor

Re: Problem with Arcserve supported firmware - downgrade firmware

I have just rebooted the server and now the LTT software will not run correctly. It just keeps not responding!

Thanks for the help