Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with HP C1533A tape drive

Norman Cates
Occasional Visitor

Problems with HP C1533A tape drive

I have an HP DDS 2 tape drive (C1533a) which is acting up.

I have a Adaptec AHA-2940UW SCSI card with two harddrives on the SCSI-3 segment and the tape drive on the SCSI-2 segment.

I also have a ATA-66 HD, on an IDE port.

When I first got the tape drive (3 years ago, second hand) it worked fine.

Since then I have made various changes like new components, operating systems etc. Nothing that I can remember specificaly as being a trigger for the problem.

For the last year or a bit more, it has been acting up. It will randomly fail. The two lights on the front come on steadily. This can happen either in the OS, or while booting up or while the system is running or whenever it
pleases.

When these lights are on, the SCSI card won't detect it.

The tape drive is teminated with an active termination block. There are no SCSI ID conflicts.

I could go on and on with more details. But if anyone has any ideas, I'd love to hear from them.

i downloaded and used Tape and Library Tools. I updated the firmware to the latest version.

When the drive is working, the Tape Tools reports everything as working perfectly.

I have tried many things, and found all sorts of information that may or may not apply. I won't trot it all out here, unless someone thinks it will be immediately helpfull.

I'm running an Abit BP6 motherboard, 196MB RAM, GeForce 2MX, Targa video capture card, network card, firewire card, audio, Adaptec AHA-2940UW SCSI card.

I'm running Windows 2000 Pro. But as I recall, the problem started while I was still using NT4.

Any ideas?

Thanks.

Norman Cates
4 REPLIES
Alexander M. Ermes
Honored Contributor

Re: Problems with HP C1533A tape drive

Hi there.
If the orange LED is still on after cleaning,
it is possible, that the drive is faulty.
Try to do a backup and look at the logfile.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
Norman Cates
Occasional Visitor

Re: Problems with HP C1533A tape drive

Thanks for the reply.

But it's not a head cleaning problem.

It is the two green LEDS which come on steadily, indicating a fault.

(I have a copy of the manual, so I know the LED codes.)

Thanks though.

Norman

paul courry
Honored Contributor

Re: Problems with HP C1533A tape drive

Norman, with all due respect,

If I got 3 years of use out of a second hand C1533A I would be quite happy. We have 30+ machines and are constantly replacing tape drives. I know this response does not answer your question, but sometimes it is just better to replace a drive than to try and tinker with it.

Respectfully,

Paul Courry
Norman Cates
Occasional Visitor

Re: Problems with HP C1533A tape drive

I take your point about replacing the tape drive. However, I am a single person business, not a large company, so shelling out NZ$1000 for a new tape drive is an option I am reluctant to take until I have exhausted the other options.

If my business DEPENDED on these backups, believe me, the current tape drive would be well on its way out the window!

I am considering the possibility that there is a fault in the drive that isn't showing up in the diagnostics, and it may need replacing. If that becomes the case, c'est la vie!

Thanks,
Norman