Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with STORAGEWORKS SSL2020 on HP PROLIANT DL 380 G3

Chand Svare Ghei
Occasional Visitor

Problems with STORAGEWORKS SSL2020 on HP PROLIANT DL 380 G3

Hi

We are running the ISAFIV/NATO site in KABUL in the middle of nowhere,
and its the first time we are using Veritas 9.0 and also an robot utility.

We do have a lot of problems with our Robot utility. And Backups, Every 3 day or so we get verify errors on backup. We also have problems of Device slots being removed as know media till "Unknown media" and we have to reinventory it or sometimes even erase it one slot at the time to make it usable again.

I think its probably an hardware problem.. but need input.

We also have problems during backups that are size more than 50 gb, when the robot utility needs to
change tapes it typically freezes and we cannot load the next tape.

We are using a mixed enviroment domain with NT4.0 PDC and BDCs and W2k Member servers. The COPAQ STORAGEWORKS SSL2020 is coneccted trough SCSI on a W2K Member Server. We are running the basic pack, SQL and Exchange AGENT. Exchange is version 5.5 SP4 on NT 4.0 BDCs.

The servers are HP PROLIANT DL 380 G3s

Phelp us as we are in the middle of nowhere and without hope..

Regards

- Chand Svare Ghei
1 REPLY
Curtis Ballard
Honored Contributor

Re: Problems with STORAGEWORKS SSL2020 on HP PROLIANT DL 380 G3

This one might take some debugging. First check your system event logs and see if there are any events of interest. In particular you are looking for SCSI events such as timeouts, parity errors, etc.

You should also check your system configuration. With some ISV applications the Compaq Storage Agents Service must be disabled. That used to be cqmgstor.exe. I don't know if that has been renamed yet.

Also you should download a copy of HP StorageWorks Library and TapeTools and pull a support ticket from the library. That tool can be found at http://h18004.www1.hp.com/products/storageworks/ltt/index.html

A hardware configuration posting would be helpful. We know what server but what about the HBA, what cables model and/or length, terminators, how is the library cabled.