Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with Ultrium 215 internal ...

SOLVED
Go to solution
Flis
Occasional Visitor

Problems with Ultrium 215 internal ...

After backup operation made under CA Brightstore Arcserve ver 9.0 I have found the following error message in the log: "Unable to write to media. (MEDIA=PIATEK 2 [S/N: ], EC=UNRECOVERABLE DATA ERROR)". READY LED was flashing and after pushing "Eject" button on ULTRIUM 215 the cartridge was still in drive.
After power cycle the cartridge was ejected.

Then I have used HP StorageWorks Library and Test Tools ver. 3.5 SR2. The assesment test failed with the message "incorrect CM buffer length read". Adaptec BIOS, ULTRIUM 215 firmware and OS driver are up to date. I am not able to find what the message means. What should be next steps in troubleshooting ?
5 REPLIES
Andrzej Kowalik
Honored Contributor

Re: Problems with Ultrium 215 internal ...

Try to discover why you have only 20MB/s transfer rate? If you can, connect other devic to SCSI controller, and check that works well. But from my experience, problem cause LTO drive or bad LTO cartridge(s) (one of my client had ~10% bad HP LTO cartridges). Try to call HP support (http://www.hp.com.pl/rejestracja) and attach support ticket (generated from LTT).
regards,
Andrzej
Flis
Occasional Visitor

Re: Problems with Ultrium 215 internal ...

Thank you for help. I am sure that now ULTRIUM negotiated 80MB/s transfer - the interface to which the drive is connected was changed (probably result.ltt is not the latest). But independently of transfer speed all messages are the same.
Arend Lensen
Trusted Contributor
Solution

Re: Problems with Ultrium 215 internal ...

Run the device connectivity test multiple times, maybe you have a scsi issue and not a drive issue.

Regards,
Arend
Flis
Occasional Visitor

Re: Problems with Ultrium 215 internal ...

Thank you everybody for help. I have tested this drive with two another HBAs and assesment test passed without errors.

It seems that there are problems with cooperation between ULTRIUM 215 and Adaptec 29160.

Best Regards
Piotr
Flis
Occasional Visitor

Re: Problems with Ultrium 215 internal ...

As above - problem was caused by Adaptec 29160.