Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Quantum DLT8000 keeps reporting errors

Patrik Jonsson_2
Occasional Visitor

Quantum DLT8000 keeps reporting errors

Our DLT8000 worked just fine for almost two years, but suddenly it started reporting almost every tape as "bad media".

After contacting HP Support we were recommended to install and run HP Libray & Tape Tools which we did. During the process we updated firmware as recommended.

After this, most of the tapes were readable again (some were actually defective), but often the jobs were aborted due to an I/0 error.

This happens all the time now.

When we are running an inventory on the tapes in the loader each tape reports the following error in the Event Viewer three times:

dlttape-VRTS
The driver detected a controller error on \Device\Tape0.

Sometimes this error occurs when a job is about to start:

Storage device "QUANTUM 1" reported an error on a request to rewind the media.

Error reported:
The request could not be performed because of an I/O device error.

Since this problem occured we can no longer run the HP Loader & Tape Tool. The program stops responding after a while during the tests. We have made sure all services for the backup software is stopped, as well as Distributed File Service and Removable Storage.

The backup software is Backup Exec 8.5 which works fine with another tape drive we have borrowed while troubleshooting.

Any help is appreciated.
5 REPLIES
Eugeny Brychkov
Honored Contributor

Re: Quantum DLT8000 keeps reporting errors

Patrik, what's the device (standalone, library)? How is it connected (SCSI, FC)? What was changed when drive started to show errors (software/driver upgrade, new device were connected, something replaced)
Eugeny
Ted Ellis_2
Honored Contributor

Re: Quantum DLT8000 keeps reporting errors

You may actually have a bad drive... I take it you have no support for this? We had drive I/O errors that were fixed with firmware updates, but since you have crossed that bridge, have a working DLT that does not give you grief.... suspect the drive or the adapter it is running off. You can try to hang the DLT off of another adapter card (if you have one).... you could also remove the drive giving you trouble, change its backend scsi ID to match the good one you have, then swap out the DLT's so the bad one is now on the same path as the one you know is working. Try and run a backup to this drive now that it is on a verified good path... if it still fails, the drive should be replaced... and I am assuming this is a stand-alone unit?

Ted
Patrik Jonsson_2
Occasional Visitor

Re: Quantum DLT8000 keeps reporting errors

The device is an HP Loader (Product ID C6280-8000) and is connected to an Adaptec AHA-2940U2/U2W Controller.

It used to be the only unit but since the problems have persisted we have an extra drive that is connected in a chain to the Loader.

Nothing was changed, added or removed when it first started reporting errors. Since then we have updated the firmware.

When I looked at the log files from HP Loader & Tape Tool (found them after all) there seemed to be errors suggesting it is hardware related.

The Loaders warranty is still valid so I guess we should just send it to HP?
Eugeny Brychkov
Honored Contributor

Re: Quantum DLT8000 keeps reporting errors

Firstly, disconnect that new unit and try again. If it will not help then call HP
Eugeny
Greg Fisher
Occasional Advisor

Re: Quantum DLT8000 keeps reporting errors

I know this thread is old, but I had the exact same problem...

Mine did this after upgrading to V080 FW...

I downgraded to V015 (old) and it worked fine. I found that the only tapes my particular DLT8000 likes are HP, Maxell, and Fuji's. It hates Imations with a passion, wont even load em.

Thanks
Greg