Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Replacing cables in TL891

Keisa
Occasional Visitor

Replacing cables in TL891

We recently had to replace the DLT 7000 tape drive, due to harware failure. After this process, our Proliant 1850R is no longer detecting the library. In working with HP, we have decided to replace the cables on the controller PWB inside the TL891. Problem is, I can not get the card out of the library and there is not enough space to unplug/plug cables in without taking it out of the unit. Can't find any documentation on this and would appreciate any suggestions from someone that may have had to do this in the past. Thanks in advance for any help you can provide.
3 REPLIES
Jaclyn Rothe
Trusted Contributor

Re: Replacing cables in TL891

You might need to flash the firmware if the server does not detect the drive you replaced. If you have mismatched firmware on the drive from what the old one was, then the OS won't see it correctly.

Does your scsi card see the unit on POST... is it just the OS that doesn't see the unit? Do you see any part of the unit? What OS do you have? If microsoft OS you might have to rescan for hrdware in device manager to find the unit.


Keisa
Occasional Visitor

Re: Replacing cables in TL891

Thanks for the reply. I was actually able to replace the cables, which did resolve the issue.
Keisa
Occasional Visitor

Re: Replacing cables in TL891

Issue resolved by replacing cables on the PWB board. For future reference for anyone that needs to do this, you have to remove the power supply.