Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

SDLT 320 Q-vet failure

deleted1005
Occasional Advisor

SDLT 320 Q-vet failure

I have a DLT 320 thats fails Q-vet. This is the error:

Process 1: Group exer for device AXPRED$MKA600
Requested runtime: 0 hours 0 minutes 0 seconds
Elapsed runtime: 0 hours 33 minutes 17 seconds
Remaining runtime: 0 hours 0 minutes 0 seconds

Requested passcount: 1
Completed passcount: 0

Errors:
User: 0 Setup: 0 Soft: 0
Hard: 0 Fatal: 1 Software: 0
Exerciser Characteristics:
Start at BOT : 0
Number of records : 71
options.record_size : 512
Number of files : 85
Pattern (hex) : 0
Delay (in CLK_TCKs) : 0
Enable rewind : 0
fixed_block_device flag : 0
Executing on CPU : 0
Time Data:
Exerciser start-up time : Tue Oct 16 07:57:48 2007
Summary update time : Tue Oct 16 08:31:05 2007
Elapsed real system time : 1997 sec 's
CPU usage : 1
System usage : 0
Operational Statistics:
Total records written : 18545
Total records read : 19021
Total filemarks written : 258
Total bytes written : 5.72 MB
Total bytes read : 6.98 MB
Bytes written/sec : 3004
Bytes read/sec : 3666
Min/Max record size : 32/20480
Error Data:
Total number of errors : 1
First error time/display : Tue Oct 16 08:31:02 2007

-> Read returned wrong transfer count.
4 REPLIES
Rob Leadbeater
Honored Contributor

Re: SDLT 320 Q-vet failure

Hi,

Have you tried the obvious things ?

Clean the drive.
Try different media.

Cheers,
Rob
deleted1005
Occasional Advisor

Re: SDLT 320 Q-vet failure

Yes

I did all that and tried new media. The strange thind is that three SDLT drives have the same error failing at the same time.

I then tested the SDLT 320 drives on SUN Solaris VTS .. passed ok.
deleted1005
Occasional Advisor

Re: SDLT 320 Q-vet failure

yes I have tried all that and used new media. The strange thing is that the same failure happens on three SDLT Drives on Q-VET.

I then tested the sdlt Drives on Sun Solaris VTS .. OK.

I feel, maybe there may be a setting on Q-vet.

Thanks
Red
deleted1005
Occasional Advisor

Re: SDLT 320 Q-vet failure

We have the same problem again (Q-VET on Openvms)... anybody any ideas. The dlt320 tape drive will pass vts on Sun Solaris.