Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

SSL1016 Autoloader

Kurt Zinnack
Occasional Contributor

SSL1016 Autoloader


SSL 1016 Autoloader
Proliant ML530
Netware 6.5 SP3


The Autoloader is connected to the integrated compaq SCSI controller. Both the changer and the DLT1 drive are seen during the SCSI card initalization. Furthermore, ARCserve acknowledges both devices, and I can manage the Autoloader from within the arcserve interface (load/unload tapes).

Problem is... I keep receiving a hardware error when it comes to Tape Read/Write operations. To help diagnose the problem, I tried installing the HP L&TT v3.5sr2 software (netware) and when I launch the NLM I receive the following:

Infomational: Raw Text
OC_Exception_c caught: I/O Exception (Error: 2406 - I/O: The device is not supported)

Is there any other means to run diags on the Autoloader? I know there is a "Diagnostic" link in the web administration interface. Is this comparable to abilities of the HP L&TT software? Where can I get the logs from the webadmin interface deciphered?

Any input is appreciated.

Thanks,
Kurt
1 REPLY
Srivathsan_1
Occasional Visitor

Re: SSL1016 Autoloader

Hi Kurt,

I am the CPE engineer for HP L&TT software. L&TT sotware should not report this device as an unsupported device and SSL is supposed to properly on Netware with L&TT.

We would like to investigate on this issue and help solving this issue for you. We would like to request the following information from you:

1. Please get us the output of the "show device" command

2. Please get us the output of the "show storage adapter" command

3. Please get the I/O history enabled Eventlog generated by L&TT

The procedure to enable the I/O history is
1. From the Main screen type "Preferences"
2. Then Type "4" in the command prompt and check the check box
3. Then type "5" in the command prompt and enter the value as "128"
4. Then exit the tool
5. Restart the tool
6. Close the tool and mail us the Eventlog file.

Please get us these information and we will help you to resolve this issue.

You can send these information to ltt_team@hp.com

Thanks,
Srivathsan