Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Storageworks SSL1016 and Veritas Backup Exec 8.6

Kam_2
Occasional Visitor

Storageworks SSL1016 and Veritas Backup Exec 8.6

Ran into a problem setting up the above combination.
Server used is Proliant DL360. SCSI card is Compaq Array 5300.

Backup device shows the drive as a standalone drive and not as a library and therefore cannot access the slots.

Have already downloaded tape library patch from Veritas and updated driver from HP but same result.

Did notice that Veritas doesnt list that drive in its compatibility list for 8.6 but HP does list Backup Exec 8.6 on their supported software.

Anyone can confirm that it is compatible or will I need to upgrade backup exec to 9.0?

any advice is appreciated.
Kam
7 REPLIES
Curtis Ballard
Honored Contributor

Re: Storageworks SSL1016 and Veritas Backup Exec 8.6

That device will not work on any of the array SCSI cards. It requires a standard SCSI HBA.
Jan Newig
Occasional Visitor

Re: Storageworks SSL1016 and Veritas Backup Exec 8.6

Hy Kam
You posted that you installed the library patch but did you install the Library Expansion Option from Veritas, too? It has a list-price of about 1000â ¬ and I guess this is what you need...
J
phi662
Occasional Visitor

Re: Storageworks SSL1016 and Veritas Backup Exec 8.6

Hi,
I'm having a problem similar to this, but on the following platform:
Compaq DL380
W2K3 Standard
Backup Exec 9.0
Compaq SmartArray 6400 SCSI
SSL1016 Autoloader - DLT320

Could the scsi card be the root of my problems too? This is my first time setting up an autoloader so any help is appreciated.

TIA,
Chip
Is this thing on?
phi662
Occasional Visitor

Re: Storageworks SSL1016 and Veritas Backup Exec 8.6

sorry, here's some specifics...

BE shows the DLT320 as a Standalone drive but not as a libray

All the equipments seems to check out ok in the compatibility lists

Any help would be great...thanks.
Is this thing on?
Curtis Ballard
Honored Contributor

Re: Storageworks SSL1016 and Veritas Backup Exec 8.6

The SCSI card very well could be your problem. Array adapters usually work fine with disk devices but not always with tape devices and even less often with tape libraries. The only array controller listed as certified to work with HP tape libries is the Integrated Smart Array 5i/5i Plus.

You can check the EBS compatibility matrix for certified configurations. ftp://ftp.compaq.com/pub/products/storageworks/techdoc/ebs/EBSMatrix-0104.pdf
Allan_24
Regular Advisor

Re: Storageworks SSL1016 and Veritas Backup Exec 8.6

Hi,

#1
I aggee that scsi could be your problem, just try to provide a dedicated scsi for your tape device and loader to prevent any conflict in terms of interface recources.

#2
In some cases, for you to place your drive not in standalone mode, you just re configure bent90 device wizard or installed an updated veritas device driver
(i.e DeviceDriverInstall_263506.exe) and check the ff. condition:

- (assuming you have a dedicated scsi for tape)use default ID setting for your device and loader (i.e 0,1 or O,5)

- if you encounter "uknown media changer" from device manager,disregad this, just install or load BENT90 to the sys then reconfigure your device under tools option.

- updated device installer will be depend in you backup software revision, kidly check if your using an update revision of BENT9.0. If i'm not mistaken it should be 4454 for 9.0 and 4691 for 9.1.


Hope this helps,

GoodLUCK @@,?
"You should be working"
phi662
Occasional Visitor

Re: Storageworks SSL1016 and Veritas Backup Exec 8.6

Thank you guys!
I'll try switching the loader to the integrated array,
Allan, my BE 9.0 is in fact build 4454, which i think i read somewhere is the one that works better with this particular equipment...
Wish me luck,
Chip
Is this thing on?