Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

SureStore DAT 40x6 not enabled in Backup Exec 9.1

Matthew Swenson
Occasional Contributor

SureStore DAT 40x6 not enabled in Backup Exec 9.1

Last night I upgraded my Netware 6.0 SP4 servers to Netware 6.5 SP2 using the overlay CD. We have a HP SureStore DAT 40x6 external robot. We are running Veritas Backup Exec for Netware version 9.1 Revision 1067.2. During the upgrade Netware asked what driver I'd like to use for the tape drive. I chose the NWASPI driver. Post upgrade I started the Backup Exec admin console from my Windows computer and successfully accessed the Netware server. When I navigated to my tape drive it told me it was disabled. I right clicked on the drive and chose enable but that didn't do anything.

Following Veritas support document #254179 I tried to switch from using NWASPI.CDM to using BECDM.CDM. That didn't change anything. I updated HPâ s L&TT and that could access the robot just fine.

What do I need to do to get this working again? I know this is more of a Veritas problem but their Netware support forums are low traffic and haven't helped me much in the past.

Matt
4 REPLIES
Allan_24
Regular Advisor

Re: SureStore DAT 40x6 not enabled in Backup Exec 9.1

Hi,

>>Is this error happens only under Netware 6.5?

>>Why don't you try "UNLOAD nwtape.cdm" and then re load "becdm.cdm or nwaspi.cdm".

>>Also try to disble temp. your SBCON backup utility when utilizing 3rd party software.

>>Make sure your your adapter utilize multiple LUN for veritas to recognize your devices.

have a look at this:

http://seer.support.veritas.com/docs/233358.htm

Good luck

Allan
"You should be working"
Marino Meloni_1
Honored Contributor

Re: SureStore DAT 40x6 not enabled in Backup Exec 9.1

seems that Neteware do not support last FW release of the 40X6, and that you should downgrade to the H107 version to be recognized.

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=566745&admit=716493758+1090315370677+28353475
Matthew Swenson
Occasional Contributor

Re: SureStore DAT 40x6 not enabled in Backup Exec 9.1

Allan:

>>Is this error happens only under Netware 6.5?

Yes, only under Netware 6.5. It worked fine under Netware 6.0, although every time I applied a support pack (SP2 to SP3 back in December and SP3 to SP4 back in May) I had some problems post Support Pack getting it working again.



>>Why don't you try "UNLOAD nwtape.cdm" and then re load "becdm.cdm or nwaspi.cdm".

I tried unloading nwtape.cdm and it was not loaded.



>>Also try to disble temp. your SBCON backup utility when utilizing 3rd party software.

We've never used SBCON so sbcon.nlm is not loaded.


>>Make sure your your adapter utilize multiple LUN for veritas to recognize your devices.

I checked that already. I made sure the SCSI adaptors still had LUN enabled for the appropriate channel/target, and it was. I followed the advice in Veritas support document #233358 and added back in LUN support to c:\nwserver\startup.ncf. The upgrade may have removed it.


Marino:
I'm hesitant to think it's the firmware as that firmware worked fine under Netware 6.0. Right now it has the H910 firmware.


Currently I'm downloading the latest version of Backup Exec 9.1 Revision 1067.3 to see if that will fix it. I'll report back.

Matthew
Matthew Swenson
Occasional Contributor

Re: SureStore DAT 40x6 not enabled in Backup Exec 9.1

I tried upgrading Backup Exec. I downloaded the latest version, which was actually newer than the Veritas support site said (version 9.1 Revision/Build 1127.1). That didn't fix the problem.

I read through the BE readme for this new version and it said I need to make sure I had the system set to "scan all" scsi devices for adaptors. I ran that command and added it to autoexec.ncf file. No luck: it's still disabled.

This afternoon I took a closer look at the BE console on the Netware server itself. I read earlier that these HP tape drives assign one LUN to the tape drive and another to the robot itself. It would appear that the robot itself, LUN 1, is the part not being detected by BE.

Matthew