Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

SureStore dat 40x6E

SOLVED
Go to solution
CA780942
Occasional Visitor

SureStore dat 40x6E

I have a SureStore dat 40x6E running in W2K adv. server, and I installed a LTT 27, Well when i run the ltt and tried to update the firmware always appear "wrong firmare version" I already download the firmaware from HP, but don't work. What can i do???

thanks

 

P.S. This thread has been moved from Archival Products to Tape Libraries and Drives - HP Forums Moderator

6 REPLIES
Rothery Harris
Trusted Contributor

Re: SureStore dat 40x6E

Dear Alejandro

Perhaps if you could tell me what version of firmware you are running, We may be able to assist. L&TT only updates if necessary. L&TT should inform you of the current firmware version.

Rothery Harris
CA628575
Trusted Contributor

Re: SureStore dat 40x6E

There are two possible causes: Some of the DDS drives exist in two flavors of mechanics, same product id though. They each require different firmware, which LTT recognizes.

The other possible issue is that you mentioned this being a 40x6E product, focusing on the 'E' would indicat that this product was intended for HP-UX systems rather than Windows systems. Some units intended for HP-UX use different firmware as well.

If you are using the windows version of LTT, please send a LTT Tool Status Report to ltt_team@hp.com. You can find it under the 'Help' menu.
Rothery Harris
Trusted Contributor

Re: SureStore dat 40x6E

There were no 'special' Unix versions of the DAT40x6. The only two versions were the SureStore version (C5717B) and the SMARTStorage version (C6370A). Could you tell us the model string the drive reports.
CA780942
Occasional Visitor

Re: SureStore dat 40x6E

Thanks all by your help..

The model is C5713A and the current firmware is H107..

I still have the same problem, i can't upgrade the firmare..

Thanks again to all

Aortega
CA628575
Trusted Contributor
Solution

Re: SureStore dat 40x6E

I've investigated this further and have gotten to the bottom of it.

There are two different hardware variants of the C5713A product, the second variant started shipping in September of 2001 and should have serial numbers of A0000 or greater.

The firmware images for the two variants are different and incompatible. The only firmware available for the first variant is H910, the only firmware available for the second variant is H107, which you reported having in your unit.

Unfortunately the error message in L&TT is misleading - it correctly says wrong firmware version, but it doesn't explain why this is the case.

The H107 firmware hasn't been posted out on the web site, which is why L&TT wasn't able to detect it.

However, concluding all of this: your unit apparently has the latest firmware already and no action should be necessary.

Which brings me to the question: did you have any specific problem that you tried to fix with the firmware update, or did you simply want to check if you had the latest?

For reference: this issue is described in service note C5715A-01 in case you have to contact HP support.
CA780942
Occasional Visitor

Re: SureStore dat 40x6E

Dear Jan:
Thanks a lot for your information.. you are right I simply want to check if I had the latest firmware..

thanks again

Alejandro Ortega