Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Surestore 24 and windows NT4 SERVER

SOLVED
Go to solution
Stefano Costantini
Occasional Visitor

Surestore 24 and windows NT4 SERVER

I have a big problem with nt4 server and a surestore 24 attached to a scsi adaptec 2940.

The driver (i found it specifically in hp web site) is loaded ... but ntbackup tells it is connected but the driver is not loaded and it does not work...

Any idea?

Ste
6 REPLIES
Marino Meloni_1
Honored Contributor

Re: Surestore 24 and windows NT4 SERVER

did you have another backup software installed? this can create some problem withh native drivers.
you can check in "controll panel" if the SCSI driver is loaded (install latest one) and you can check if the tape driver is loaded also, and see if the tape drive is recognizeds by the system.
Did the drive appear in the bios of the Adaptec card?
You can also run some test with L&TT in order to see if you have some hardware problems
marino
Allan_24
Regular Advisor
Solution

Re: Surestore 24 and windows NT4 SERVER

Hi,
What kind of NT4 SP y'r using? is it SP6a? if not try to use an updated SP. Much better if you have a couple of different version of tape driver coz you can use this to fit in to test for isolation.
Check also during boot up if your driver appear from scsi configuration, if not install first an appropriate driver for scsi.From control panel under SCSI icon, kindly check the drive involved if its detected from scsi chain,If not on the list try the following:

-Check your SCSI cable and terminator, it should be properly terminated.
-After installing any driver involved you should restart your server.
-Remove unnecessary tape driver from the tape kernel.
-Uninstall 3rd party software from the system
-Used not in-use ID setting number.
"You should be working"
Stefano Costantini
Occasional Visitor

Re: Surestore 24 and windows NT4 SERVER

In control panel the unit is ok and drivers are loaded. If i try to use ntbackup it says something like: "even if a driver is found on your system the driver is not properly loaded" ...

:(

Ste
Eugeny Brychkov
Honored Contributor

Re: Surestore 24 and windows NT4 SERVER

1. make sure driver installed is really for NT4, not for win2000 (for example);
2. reboot server if you did not do so after installation;
Hope this will help
Eugeny
Stefano Costantini
Occasional Visitor

Re: Surestore 24 and windows NT4 SERVER

Done everything ... still does not work

:(

Ste
Stefano Costantini
Occasional Visitor

Re: Surestore 24 and windows NT4 SERVER

Even if i've removed TapeWare the specific service was still there, so now that i've removed it it's ok!

Thanks all!

Stefano