Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

TL891 Connection probs to DL380G3

Laurens De Meyere
Occasional Visitor

TL891 Connection probs to DL380G3

Hello all !
Please be patient with me if I come over as a nitwit...

I'm having a problem getting a TL891 to work on a Proliant DL380-G3.
I'm using it in combination with the "157299-B21Dual channel Ultra SCSI adapter, differential (tape library connectivity)"-card, and a working cable.

If I connect the library to the SCSI-card, it is not seem by the system (Win2000 with ArcServe 2000), and i get an 'error 9 - The device, \Device\Scsi\cpq32fs21, did not respond within the timeout period. ' in the systemlog.

There is nothing wrong with either the library, tape drive or the cabling, since when I connect it to the internal SCSI Array Controller, it is recognised, and it works with the Compaq Tape Library Utility.
Yet when the library is connected to this array controller, ArcServe cannot use it : it tells me that the drive is on a 'shared interface' and that the primary server can't be reached ???

Any explanation ?
Thanks !
1 REPLY
Christian Schwartz-Søre
Regular Advisor

Re: TL891 Connection probs to DL380G3

Connecting a tape device to an array controller is not supported in the HPQ world.

You need to use an ordinary SCSI adapter supporting an HVD interface like the 157299-B21, which is a supported device.

Is the drive(s) and robotics reconigized during POST?
Can the device manager see the lib and tape device(s)?
Have you checked the termination, and that there are no bent pins in the cable ?

Regards
christian