Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

TSL10000 - 8 Cassette Autoloader

Jeff Lawrence
Regular Advisor

TSL10000 - 8 Cassette Autoloader

When I turn on my autoloader it tries to scan the cassettes in the tray. It will scan the first one and it will say "SCAN 1 OK" then move to the 2nd slot, it will just hang here. I have to power it off and then it say "SCAN 2 OK" and then move to slot 3, it will hang again. I basically have to turn it off a few times to get through the 8 slots. I have veritas 8.6 loaded on Windows 2000 Advanced server and it sees the autoloader and I can even do inventories of the slots, but when i go to do a backup, it says "MOVE 1 => DRV" and it just hangs. Any ideas?
I have tried the autoloader on a DL380G2 and a proliant 1850R.
3 REPLIES
Jeff Lawrence
Regular Advisor

Re: TSL10000 - 8 Cassette Autoloader

ok... i got the scan issue fixed. It was the power cord. I used a power cord that came with a DL380 and that works. Now i just have to get veritas to actually backup on the darn tapes...
Anwar_3
Occasional Visitor

Re: TSL10000 - 8 Cassette Autoloader

hi,
i amhaving problem during the installating of 20\40 gb dds4 8cassette autoloader in windows 2000 advance server.i have dl580g2 cluster server with san storage and the loader installed externally in rack environment connected to server with scsi cable through scsi card.the drivers on installation cd that came with server are unable to install drivers although there is a folder for windows2000 but that does not work.downloaded from compaq site too but they also did not work.
can you please suggest me how can i overcome this problem or is there any patch as drive work fine in windows nt4.0 server on onboard scsi controller.
David Ambokadze
Occasional Visitor

Re: TSL10000 - 8 Cassette Autoloader

Hi all,
I have same problem that Anwar has. I have TSL-10000 Autoloader installed into 3U Rackmount Enclosure and connected to ProLiant DL760 G2 server through Compaq 64-bit Ultra3 SCSI Adapter. Windows do recognize the device as Compaq TSL-1000, both Media Changer and the Tape Drive, and i have installed drivers for it. But in the Microsoft Management Console, I see "X" sign on the AutoLoader under the Removable Storage Manager tree. I tried to install different drivers, those from Compaq Support Site, even original Sony drivers (this is a Sony OEM product). But it still doesn't work. However, the HP LTT tool recognizes the AutoLoader, tests it and says OK, I even moved a media cartridge from the magazine to drive and vice versa, but it works only when I say LTT to work with ASPI Driver of the device. When it tries to work with NT Miniport driver, it does recognize only SDT-10000 Drive and it says that can't connect to NT Miniport driver for TSL-10000 Device. I have Windows 2000 Advanced Server with SP3 installed on the 8-way 2GHz ProLiant DL760 G2. Windows backup didn't recognize any device and media. However, the TapeWare applications work with the AutoLoader well, do backups and restores without any problem. But the main problem is that Veritas Backup Exec doesn't recognize the AutoLoader, and this is the only backup tool I need to use. Has anyone idea how can I get Veritas Backup Exec to recognize TSL-10000 device well, or it depends on how Windows does it? Anyway, I need help in this regard
Nothing is forever