Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
Showing results for 
Search instead for 
Did you mean: 

Tape Drive Empty or Tape Unreadable

Occasional Visitor

Tape Drive Empty or Tape Unreadable

We recently installed an HP StorageWorks DAT 72 tape drive on an HP Proliant ML370 G4 server running Windows Small Business Server 2003 Premium R2. It worked fine for about three weeks with a backup software called BackupAssist. Suddenly, this week BackupAssist could no longer detect a tape cartridge in the tape drive. I tried new tapes and tapes in the media pool without success. I ran the StorageWorks tape tool to test the drive and it found no problems, after checking 8 rules. However, when I ran the Windows native ntbackup utility, it keeps saying it "Found free media" and is "Waiting for the previous media operation to finish". There is no previous media operation as verified in Task Manager. I would like to know if this is a hardware problem or if it only requires a change in drive or server settings.

Our tape drive has a product ID of C7438A and firmware revision of ZP5A/HP.

Any helpful suggestions will be appreciated.
Occasional Advisor

Re: Tape Drive Empty or Tape Unreadable

Please check if your problems disappears after a reboot of the system (without power down) or after a cold start. I posted my experience with these tape drives in another thread (problem with Veritas) but I would like to see if your issue is consistent. If you have a chance please post your results.

Thank you.
Occasional Visitor

Re: Tape Drive Empty or Tape Unreadable

I got a tip from BackupAssist Tech support. Sometimes, a previous operation like eject or inventory of media does not complete normally and ntbackup cannot continue. They suggest adding the following script to restart the Removable Storage Manager with the following script before every backup:

net stop ntmssvc
net start ntmssvc

It resolved my problem. This is set up in the Advanced Settings of BackupAssist. I'm not sure how this is accomplished with other backup software.