Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape Drive Error

Ayman Altounji
Valued Contributor

Tape Drive Error

I have the following problem. I have a Compaq 20/40 tape drive. The drive works sometimes and sometimes not. When I get a good backup, I will change the tape. The SCSI light will start blinking. At this point the tape drive will not work anymore. If I do a force eject on the tape, the drive will not let me put a new tape in. If I reboot the server the tape drive will work again until the tape is changed. I have changed SCSI settings updated driver(s) and still the same problem. The only thing I have not done is install a new SCSI card. I have two server(s) that do the same thing. They are Identical.

Any thoughts?

It would also appear that Compaq does not read these forum's by the lack of response here.
7 REPLIES
Ayman Altounji
Valued Contributor

Re: Tape Drive Error

What OS/Backup software? Which Compaq server? We're having some problems with Compaq ML370 servers and Arcserve for NW v6.6. I would recommend installing a seperate Adaptec scsi card to see whether the problems still occur.
Ayman Altounji
Valued Contributor

Re: Tape Drive Error

We are running windowsNT server 4.0 with SP6 and Veratas 7.0?
Ayman Altounji
Valued Contributor

Re: Tape Drive Error

We have a different setup, but since Arcserve is giving various SCSI error messages, we will be installing a new Adaptec SCSI card. Maybe you should take this step.
Ayman Altounji
Valued Contributor

Re: Tape Drive Error

I had similar problems with a customers ML350 and a 20/40 DDS4 Tape Drive. Compaq's response was as follows.

I did all that was recommended and still had the same problems. Tape drive would lock up when inserting a DDS4 tape. The solution in the end turned out to be the tapes that shipped with the drive were the problem. This wasn't down to dirty tapes or anything obvious. You could remove the cellophane from a brand new tape and it would fail. I had a DDS4 tape that I used from another site and could not get this to fail. Customer has since bought a box of Sony tapes and these havn't failed.

-----Original Message-----
From: IR DUB, UK Enterprise Support
[mailto:IRDUBUKEnterpriseSupport@COMPAQ.COM]
Sent: 29 November 2001 15:43
To: aflanagan@ikon.com
Subject: Proliant ML3XX and 20/40 DAT Case Ref 1515090RE
Importance: High

As discussed, here's the current solution for the problem you're
experiencing

Regards

Nick

Fact:
Proliant ML330
Proliant ML350
Proliant ML370
Proliant ML530
Novell NetWare
MS Windows 2000
MS Windows NT 4.0 Server
MS Windows 2000 Backup Utility
MS Windows NT 4.0 Backup utility
Veritas Backup Exec 8.0 All Builds
Computer Associates ArcServe
AIT-50-GB Tape Drive
20/40 DAT Internal
Integrated Dual Channel Wide Ultra-2 SCSI controller
Symbios 53C896 Chipset

Symptom:
Backups failing
Error Event 5 cpq32fs2.sys "scsi parity error on /device/scsiport "
Error: "CPQ32FS2 : Parity error was detected on device port x"
Error "Backup failed."
Error: "The device reported an error on a request to write data to
media"
Error: "hardware failure"
Error: "Request could not be performed because of an I/O device error"

Solution/Workaround:
Using Symbios driver instead of Compaq driver results in no error
Using Symbios driver or Adaptec controller the device works at Wide
Ultra speed.
Using Adaptec controller results in no error
Use Hyperlink to cabling guide for this product
<>
http://www.compaq.com/products/servers/proliantml330/cableguide.html
Here you will find "If the 5-device HD68 cable is in use by a Smart
Array controller, order cable spares kit 176607-001"


Nicolas A. ?. Poulsson
Technical Support Representative UK and Ireland Enterprise Team
COMPAQ EMEA Technical Customer Support Centre (TCSC)
** 0870 559 2000 Options 1, 4, 1
** irdubukenterprisesupport@compaq.com
D I S C L A I M E R
The information contained in this communication is intended solely for
use by the individual or entity to whom it is addressed. Use of this
communication by others is prohibited. Compaq Computer is neither liable
for the proper and complete transmission of the information contained in
this communication nor for any delay in its receipt nor for any special,
incidental or consequential damages of any nature whatsoever resulting
from receipt or use of this communication
Ayman Altounji
Valued Contributor

Re: Tape Drive Error

FYI for everyone. We have changed over to Compaq tapes and have not had one single problem. I guess the Sony tapes we used are not any good? Some of them had only been used 2 times. I'm trying to see if there is any kind of warrenty so I can get new Compaq tapes.
Ayman Altounji
Valued Contributor

Re: Tape Drive Error

I am having the same issues except now it won't load the tapes. It says that they are write protected. I am at a loss. I applied the new firmware but it did not help.
Ayman Altounji
Valued Contributor

Re: Tape Drive Error

I am having the same problem. Can anyone tell me where can I download the Symbio driver that I can try to replace the Compaq one.

Thanks.
James