Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape Drive Missing...

SOLVED
Go to solution
gdiza
Advisor

Tape Drive Missing...

Hi all,

The problem I am having stems from Symantec Backup Exec, it says "The driver detected a controller error on \Device\RaidPort1." every couple of seconds.

So I ran a repair on it and now the Tape Drive is missing, it's not even showing in Device Manager.

I've reinstalled the drivers, removed them, did this via SBE using the "tapeinst" tool and restarted and blah blah blah.

The tape drive has just vanished.

Any reason for this? How do I get it back?

The initial problem was the tape drive was not doing backups, then HP swopped the unit out and it started doing it's backups, but then was giving errors, I fixed the logon errors, then the IDF errors and then this happened.

Could this be the controller or software related?
My spirit is this... to help.
7 REPLIES
gdiza
Advisor

Re: Tape Drive Missing...

Oh, some more information on the setup:

HP StorageWorks Ultrium 920 SAS (EH847A)

Connected to a SAS3442E-HP

At one stage, prior to the Symantec repair, the device was registered on the server, now it's not there, with services started or not.

If I run the L&TT tool, it shows nothing. :(
My spirit is this... to help.
Marcial Wils
Advisor

Re: Tape Drive Missing...

what about the lights on the drive?
Did you try reseating the cable?

And if the server is a Windows box, did you work out the polling, RSM and TUR isses?
Check under "Windows Server and Windows Storage Server" and "Windows 2003 known issues" in page 116 and below ih the following link:
http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c00775232/c00775232.pdf
gregersenj
Honored Contributor
Solution

Re: Tape Drive Missing...

Drive has been replaced. Thats your problem.

if you see the drive in device manager, and it got a driver, then thats all ok.

SBE however, use the serial number of the drive, to keep "track" of the drives. So does most other backup applications.

You might need to delete the drive, in SBE and rediscover it.
This has always been a challenge.

BR
/jag
gdiza
Advisor

Re: Tape Drive Missing...

@gregersenj;

Could you guide me on how to fix this problem?

I browsed around and did a bit of Googling to see if I can find a way to remove it and let the Windows 'rediscover' it but have come up short.

Can you (or anyone else) guide me please?

Thanks!
My spirit is this... to help.
gdiza
Advisor

Re: Tape Drive Missing...

I fixed the problem.
I went into computer management, removable storage, libraries, deleted all the drives from there, started the PC and now there is only one.
My spirit is this... to help.
gdiza
Advisor

Re: Tape Drive Missing...

See last post for answer to problem.
My spirit is this... to help.
gregersenj
Honored Contributor

Re: Tape Drive Missing...

Got it solved Greate.

I could not guide you anyway.

BR
/jag